Results 1 to 4 of 4

Thread: probleme with airmon-ng and my network card

  1. #1
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    1

    Lightbulb probleme with airmon-ng and my network card

    hi,
    im new here and also new with Backtrack,but after lot of efforts to get connected in wifi,i found another probleme,
    in the terminal this is what i get:
    Code:
    root@bt:~# airmon-ng
    
    
    Interface	Chipset		Driver
    
    eth1		Broadcom		wl
    
    root@bt:~# airmon-ng start eth1
    
    
    Found 3 processes that could cause trouble.
    If airodump-ng, aireplay-ng or airtun-ng stops working after
    a short period of time, you may want to kill (some of) them!
    
    PID	Name
    768	NetworkManager
    906	wpa_supplicant
    1246	dhclient
    Process with PID 1246 (dhclient) is running on interface eth1
    
    
    Interface	Chipset		Driver
    
    eth1		Broadcom		wl (monitor mode enabled)
    is this normal or i should get something else here wl (monitor mode enabled)?
    like wl (monitor mode enabled on ...)?
    my configuration is:
    backtrack 5 R3 32 bits
    Laptop:Hp Pavilion G 6
    wireless card:Broadcom 4312.
    Kernel Linux : 3.2.6
    thanks for your help.

  2. #2
    Senior Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    136

    Default Re: probleme with airmon-ng and my network card

    I have a Dell Inspiron 1525 which has the Broadcom 4312 chip. If I boot from a BT5 (not r3) it loads the driver "b43" version 2.6.38 and it works perfectly.

  3. #3
    Senior Member daedalus1776's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    112

    Default Re: probleme with airmon-ng and my network card

    eth1 is usually ethernet

  4. #4
    Senior Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    136

    Default Re: probleme with airmon-ng and my network card

    Code:
    eth1 is usually ethernet
    But from his output after running the airmon-ng command it reports the interface as eth1 which should be fine. More likely to be a chipset/driver combination I think. Further more to my last post, I *think* I remember seeing that the chipset was 14e4:4315 (rev01) in the Dell laptop.

    OP can you post the details of your wireless card?
    Last edited by Jimmy87; 02-19-2013 at 09:18 AM.

Similar Threads

  1. airmon-ng does not detecte my wifi card (Alfa network AWUSO36H)
    By bekir in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 06-09-2012, 01:37 AM
  2. Airmon-ng will not Display Card Info
    By J1NXx in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 07-26-2011, 12:53 AM
  3. cant find my network adaptor(airmon-ng)
    By wizardblizard in forum Beginners Forum
    Replies: 2
    Last Post: 05-30-2010, 10:55 PM
  4. Wireless card n airmon-ng
    By bhathi in forum OLD Newbie Area
    Replies: 2
    Last Post: 06-16-2009, 09:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •