Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 94

Thread: How to convert BT2 to slackware 12 HDD install

  1. #51
    Junior Member
    Join Date
    Aug 2007
    Posts
    28

    Default

    where can I find more info on the subject?

  2. #52
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    There's a website around... I'm trying to think of the link, OH! I found it!

    www.google.com

    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  3. #53
    Junior Member
    Join Date
    Aug 2007
    Posts
    28

    Default

    I've searched it, all I got was this thread back.

  4. #54
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Thumbs down

    The benefits our you don't have to locate and download every tool that comes with backtrack. But its totally up to you m8 and not trying to sound blunt but lets keep this post to people with genuine questions about this upgrade.

  5. #55
    Junior Member
    Join Date
    Aug 2007
    Posts
    37

    Default

    well today i decided to go for the next step.


    upgrade the Linux source to the latest one ( 2.6.23.8 )
    ( see previous posts, i was already successful in upgrading to Slackware 12 2.6.21.5 )

    i did this by using slapt-get
    i googled some about how to upgrade my kernel ( 2 previous attempts resulted in kernel panics)

    but hey, i'm a noob, so it was do you expect.....

    anyway i tried it with all the knowledge i had gained thanx to DR_green, google, and many other sources.

    after carefully looking at what happened , it looked like everything went successfully until i tried to make an initrd, i noticed there were now modules...

    so upgrading these as well , and as final part, reconfiguring lilo, i added just to be sure every possible kernel, and started with the Huge version,

    and after a reboot i was waiting for a kernel panic, but it never showed up.
    so now the next thing to find out is if it works with the other kernels as well
    next to that , i cannot inject packets anumore with my zydas usb device
    but also that is for a later time.
    for now it's time to go to work.

    thnx for all the help provided in this topic


    edit: ( still not off for work)
    i tested the generic kernel, and it works like a charm, next to that i found an error that has been there since the 2.6.21.5 kernel, it is that from graphical interfase i cannot shutdown properly.
    it goes down, the screen turns empty, and then my cpu fan starts making noise... i left it like that for half an hour, but still no shutdown.
    does anyone have any idea where to look for ?
    the same happens if i manually enter into runlevel 6 ( init 6 )

  6. #56
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    24

    Default

    Hey cool setup you got there.

    I am having a problem however.

    When run the command (for the second time after removing all old packages),

    Code:
    installpkg /slackware-12.0/slackware/*/*.tgz
    And start up the session with "startx"

    I am unable to connect to the internet.

    And I'm kinda lost as to how to fix it.

    Thanks for any help.

  7. #57
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    Whats your error?? You can't get online because you are missing wlassistant? or driver troubles?

  8. #58
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by FockeWulf View Post
    Hey cool setup you got there.

    I am having a problem however.

    When run the command (for the second time after removing all old packages),

    Code:
    installpkg /slackware-12.0/slackware/*/*.tgz
    And start up the session with "startx"

    I am unable to connect to the internet.

    And I'm kinda lost as to how to fix it.

    Thanks for any help.
    It would help someone to have a clue where to start helping you diagnose the problem if you actually gave some info about your hardware, commands you have tried error messages etc.

  9. #59
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    24

    Default

    Quote Originally Posted by Dr_GrEeN View Post
    Whats your error?? You can't get online because you are missing wlassistant? or driver troubles?
    I try to open a browser (firefox) and it gives me the basic connection error message.

    I have wlassistant but I did not install it .

    I'm guessing this is the problem ?

  10. #60
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    Tell me about it balding they must think I'm psychic

Page 6 of 10 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •