Results 1 to 6 of 6

Thread: WICD Connexion failed bad password wep

  1. #1
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    8

    Default WICD Connexion failed bad password wep

    Hello.

    I'm using Backtrack 5r2 and i cannot connect in internet

    My wifi card controler is an Atheros AR9462 and i've an Acer Aspire v3 571G.

    When I enter the password, wicd says : Connexion failed! bad password. I enter the good password, I dont understand.

    So I've an other problem, when i want to put my BT in french, i've "no such file or directory" for many files!

    Thanks for the answers.

    Axel.

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: WICD Connexion failed bad password wep

    Well, try this:

    Remove ath9k module (Kernel should have loaded that module for your wifi card): modprobe -r ath9k or rmmod ath9k any of these 2 commands will remove it.
    Then, load it again with hardware encryption disabled: modprobe ath9k nohwcrypt=1

    Try again...

  3. #3
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    8

    Default Re: WICD Connexion failed bad password wep

    Hi, when I first started on BT I had the same issue. Just to work out what you have tried, in the drop down box have you selected a different WEP method i.e. hex key etc etc

  4. #4
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    8

    Default Re : WICD Connexion failed bad password wep

    Hello. Thanks it works but I need to repeat this operation when I reboot the computer...

  5. #5
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    8

    Default Re: WICD Connexion failed bad password wep

    Yes, this is standard on BT it won't auto connect so as to remain stealthy and not send probes out to the router which can be detected by IDS and IPS etc etc

  6. #6
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Re : WICD Connexion failed bad password wep

    Quote Originally Posted by Axel57000 View Post
    Hello. Thanks it works but I need to repeat this operation when I reboot the computer...
    Edit the file: nano /etc/modprobe.d/ath9k.conf and add this line: options ath9k nohwcrypt=1 Then save and exit. It should do it. Reboot.

    Also you can do: echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf

    Luck.

Similar Threads

  1. Wicd Connection Failed: Bad password back track 5 r2
    By flintoff in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-22-2012, 06:23 AM
  2. Wicd Connection Failed: Bad password
    By ElGingo in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 11-22-2012, 05:46 AM
  3. wicd failed
    By mesmar in forum OLD BackTrack 4 General Support
    Replies: 14
    Last Post: 08-08-2009, 03:32 AM
  4. WLM : encrypted password while connexion
    By wil007 in forum OLD Pentesting
    Replies: 4
    Last Post: 03-27-2008, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •