Results 1 to 4 of 4

Thread: HP Pavillion DV7-4090ef graphics problem !

  1. #1
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Exclamation HP Pavillion DV7-4090ef graphics problem !

    Hello everybody,
    Well ... I want to install backtrack 5 r3 64bit on my laptop, HP Pavillion DV7-4090ef. the first problem I got is having a black screen after typing startx during the installation, but it was solved with typing the tub button and adding these words xforcevesa noapic noapic irqpoll--, after that I got into the graphic mode and I installed it well.
    But the display card is not installed, whenever I install the driver I get whether "the black screen" after typing startx or the "fatal server error: no screens found" error.
    and it has the ATI Mobility Radeon HD 5650 Graphics (switchable) Video Graphics.
    I tried these steps and almost every solution I found on the internet, but without any satisfied result.
    Is there any real solution that I can apply to get rid of this problem ?
    please if any solution is suggested, it should be accompanied with its undoing command because I don't want to install backtrack from scratch again.
    Thank you in advance.

  2. #2
    Just burned his ISO
    Join Date
    Dec 2011
    Posts
    9

    Default AW: HP Pavillion DV7-4090ef graphics problem !

    did you try a older version of backtrack 5 ? sometimes a older version works. you have to install your graphic card driver manually. if its not working wait 5 month for a new kernel upgrade

  3. #3
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Default Re: HP Pavillion DV7-4090ef graphics problem !

    No, I've never installed any previous version of backtrack, I'll try some, if they don't work and I didn't find any solution, I'll wait 5 months
    Thank you for the help
    Last edited by microledda; 02-18-2013 at 02:57 PM.

  4. #4
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    3

    Default Re: HP Pavillion DV7-4090ef graphics problem !

    @X0rCode,
    No, I've never isntalled any previous version, well I didn't find any solution, I'll use yours, thank you very much.

Similar Threads

  1. ATI graphics problem.
    By babygirl in forum Beginners Forum
    Replies: 0
    Last Post: 02-07-2011, 03:38 AM
  2. HP Pavillion dv4 problem
    By alquimista in forum OLD BackTrack 4 NON working hardware
    Replies: 0
    Last Post: 03-11-2010, 01:11 AM
  3. Wireless problem in Pavillion dv6408nr...
    By Axl_GTR in forum OLD Newbie Area
    Replies: 6
    Last Post: 07-03-2008, 12:52 AM
  4. graphics problem
    By trigpin in forum OLD Newbie Area
    Replies: 11
    Last Post: 06-30-2008, 02:59 PM
  5. Graphics problem with BT3
    By Jeebles in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-08-2008, 03:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •