Getting a weird error on the latest update when attempting to launch msfconsole. Just wanted to see if anyone else was getting it or if its an isolated occurrence.

Running on GNOME
Running in VMware Fusion

root@bt:~# msfconsole
/opt/metasploit/msf3/lib/fastlib.rb:374:in `require': /opt/metasploit/msf3/lib/msf/util/exe.rb:2: syntax error, unexpected tLSHFT (SyntaxError)
<<<<<<< .mine
^
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/util.rb:23:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/core/framework.rb:3:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/core.rb:34:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/ui/console/driver.rb:2:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/ui/console.rb:11:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/msf/ui.rb:11:in `<top (required)>'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/lib/fastlib.rb:374:in `require'
from /opt/metasploit/msf3/msfconsole:136:in `<main>'
root@bt:~#