Results 1 to 4 of 4

Thread: WUSB54GC and BT2.0 issues

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    9

    Default WUSB54GC and BT2.0 issues

    I have been having a lot of difficulty getting my Linksys WUSB54GC working with Backtrack v2.0 Final. I have read the wiki on the subject (hxxp://backtrack.offensive-security.com/index.php?title=HCL:Wireless#Linksys_WUSB54GC) and it suggests to install the linked driver. For some reason I cannot get it to install. Can anyone help me out here on how to get compatibility with my USB card? Thanks in advance.

    Oh and in case it helps, I am running the distro via vmware on my 15" Intel Macbook Pro C2D

  2. #2
    Member
    Join Date
    Oct 2007
    Posts
    52

    Default

    I have just been using the drivers it comes with.. Works but sometimes gets stuck in modes but all you have to do is unplug it and then plug it back in

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    9

    Default

    So you did not install any other drivers than what comes with BT2? Have you tried this for cracking WEP and other injection? Is there something I need to do to enable the device maybe? It does not appear to be working for me.

  4. #4
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    I have been using the rt73 drivers from rt2x00.serialmonkey.com

    works great for everything in backtrack for me.

    wget hxxp://rt2x00.serialmonkey.com/rt73-cvs-daily.tar.gz

    They also have a graphical config utility called RutilT that works fine for their drivers and the WUSB54GC

    hxxp://cbbk.free.fr/bonrom/

    Edit---can't post URL's with <15 posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •