Results 1 to 6 of 6

Thread: Live CD BT2 + RT73 USB Wireless not getting much IVS

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default Live CD BT2 + RT73 USB Wireless not getting much IVS

    Hi all,

    I would like to ask some help with regards my issue. I am using a Live CD of BT2 using a wireless USB levelone with rt73 chipset. Below are the commands that I used.

    1. airodump-ng --channel 6 --write out --ivs --abg rausb0
    2. aireplay-ng -2 -b APmac -d ff:ff:ff:ff:ff:ff -m 68 -n 68 -p 0841 -h MyMac rausb0
    Note: I used macchanger to change the mac address of my wireless to one of the client of the AP. Is this correct or I need to use my own mac?

    Once I used the command no 2. I will prompt if I want to use this packet, then I answer yes and the packet started to accumulate.

    After 15 minutes of waiting, I run the command below:

    aircrack-ng -f 2 -a 1 -b APmac -n 64 out-01.ivs

    Now I have around 300+ IVS and the aircrack started to check for the key. I've been waited for 30 minutes and the IVS is around 800+ and no keys found yet. Is this normal?

    My additional questions below:

    1. If the AP is configured to check for the mac address of client, it is possible to get the WEP key?
    2. Do I need to change my mac address to one of the client mac address?
    3. Is there something wrong with my commands why im getting a very low IVS?
    4. How many IVS need before you get the WEP keys?

    thanks alot

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    I would say the first things we need to know are

    what threads have you read regarding the rt73 chipset
    is mac filtering set on the router

    approx ivs needed if you are using ptw
    25k for 64 bit wep
    50k for 128 bit wep

    approx ivs needed if not using ptw
    300k for 64 bit wep
    700k for 128 bit wep

    unless you have added an updated aircrack or aircrack module or a ptw module it will be the second set of figures.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    Actually i tried to install the rt73-k2wrlz-1.1.0.tar.tar driver for my wireless USB and use the module but still the same result.

    balding_parrot, not sure if the mac filtering is set on the AP. what happen if the mac filtering is enabled? Can i still get the WEP key?

    can you give me any recommendations and new commands that need to perform?

    thanks

  4. #4
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    If you login to the admin control panel you will be able to see if mac filtering is enabled or not.

  5. #5
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    Yes, I found that mac filtering is enabled. Is there any way to get the WEP key if mac filtering is enabled?

  6. #6
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Yes, but you need to research about the rt73 chipset on here before you even worry about attempting to crack wep, otherwise you are going to struggle.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •