Results 1 to 5 of 5

Thread: MITM/Fake AP test failing after a few mins

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    4

    Default MITM/Fake AP test failing after a few mins

    Hello-


    I have a MITM attack set up in my lab using the sslstrip/ettercap/FakeAP/DHCP3-server script created by Em3rgency (similar to Easy-creds).

    The attack runs fine for a couple minutes. I signed on with my iPhone and was able to test a login or two, which showed up in the log as it should. But after a little bit of activity, I get this:

    http://i.imgur.com/5bZkTW7.jpg

    After which, the AP is no longer visible from client computers, and traffic no longer flows through the fake AP (webpages won't load, no more data is logged).

    I spent a fair amount of time googling this, and so far, I found mention that this error may refer to when a user forcibly terminates their connection on their end; that it's nothing to worry about. That doesn't appear to be the case here. I'm all ears(eyes) if anyone has any suggestions.

    This is a stock install of BT5r3 KDE x32 on a VM. I have run apt-get update/upgrade, and that's about it. Any ideas? Thanks.

  2. #2
    Just burned their ISO em3rgency's Avatar
    Join Date
    Nov 2012
    Posts
    16

    Default Re: MITM/Fake AP test failing after a few mins

    Thanks for giving my script a try, that error you are getting is will sslstrip right? Did you install SSLstrip? I have seen it before, it hasn't caused any noticeable problems for me. Do you have strong signal strength when connecting to your AP? When traffic stop flowing, it is usually a sign of dhcp3 server messing up.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    4

    Default Re: MITM/Fake AP test failing after a few mins

    SSLstrip is definitely installed. I'm willing to bet the problem is with dhcp3 server. That thing has been the bane of my existence for months. I'm going to do a few checks/updates and report back. Thanks for your help. By the way, your script is fantastic. Thank you for contributing to this community.

  4. #4
    Just burned his ISO
    Join Date
    Dec 2011
    Posts
    9

    Default AW: MITM/Fake AP test failing after a few mins

    i recommend you to make the MITM manually tis will work very good

  5. #5
    Just burned their ISO
    Join Date
    Oct 2012
    Location
    Russia
    Posts
    1

    Default Re: MITM/Fake AP test failing after a few mins

    I congratulate, a brilliant idea

Similar Threads

  1. Backtrack 5 r3 Fake-AP MITM script! 100% working v1.0
    By em3rgency in forum BackTrack 5 Experts Section
    Replies: 26
    Last Post: 03-18-2013, 11:33 AM
  2. Failing injection test on RT2860 with compat-wireless driver
    By b0nky in forum BackTrack 5 General Topics
    Replies: 1
    Last Post: 12-08-2012, 03:18 PM
  3. Fake AP and Redirection Failing - iptables
    By blackhawk2292 in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 11-16-2012, 01:34 PM
  4. fake AP vs MITM attack
    By SecureSurfer in forum Beginners Forum
    Replies: 1
    Last Post: 01-07-2011, 01:32 AM
  5. fake AP & ettercap MITM
    By roonie in forum Beginners Forum
    Replies: 6
    Last Post: 05-18-2010, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •