Results 1 to 5 of 5

Thread: -=SOLVED=- Networking Problem (no wired LAN)

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    2

    Default -=SOLVED=- Networking Problem (no wired LAN)

    Hi,

    I've got a problem with my wired LAN connection on my on HDD installed BT2.
    I work on a Sony Vaio VGN-FS215S with an ipw2200 wlan device and an intel Pro 100 lan device.
    I have a triple-boot system set up here (fedora7, bt2, xp).
    Normally, my lan-device is eth0, my wlan is wlan0, but in bt2 my wlan is eth0 and i have no wired lan device, but lspci -v lists all devices (correctly).
    I'm here on my Fedora, so I'm not able to post my lspci -v or ifconfig / iwconfig -a output (If it's necessary i could transfer it via USB stick)
    I already tried all possibilities of devices (ifconfig eth/wlan{0|1|2|...} up) but the output always said, that this device does not exist.
    I hope someone can help me

    bye,

    kastro

  2. #2
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    6

    Default

    open konsole enter

    modprobe e100

    ifconfig eth0

    dhcpcd eth0

    worked for me, unless you use a static IP.

    Which you'll need to configure manually.

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    It might be fair to note that the wired commands below when given will bump your wireless interface to eth1.

  4. #4
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    2

    Default

    Hey,

    thank you, it works
    (written directly from my new BT2-HDD Installation )

  5. #5
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    -=Solved=-

    Good work.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •