Page 13 of 66 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 651

Thread: -=Xploitz=- VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"

  1. #121
    Junior Member
    Join Date
    Aug 2007
    Posts
    27

    Default

    Great tutorial! Almost everything worked nicely for me, a complete newbie! There are a couple of things I would like to ask you help on though.

    1) When I start up the -3 attack, the airodump display stops updating the screen(so it seems) and eventually the BSSID listing for the AP blanks out, showing only the column titles. Is this normal? I usually have to restart the airodump after I initiate the -3 attack to get it to actively display the data coming in.

    2) After running -3 attack for 3+ hours, I only got about 1000 iv's (about 20 ARP requests)... Is this a card specific issue? I'm running on an rt73 usb stick for now until my wg511t comes in, so hopefully that'll solve it. *EDIT* Well now i just ran it for about 15 minutes and I already have 500 IV's, which def. isn't a lot but much better, I guess it depends on luck? *EDIT*

    Thanks for the great vid again xploitz!

  2. #122
    kaaslander
    Guest

    Default

    I think maybe it because your signal is too low.... try to get closer to the ap.
    btw...I use rt73 too....

    if this not working try to install the laste cvs driver http://rt2x00.serialmonkey.com/wiki/index.php/Downloads

    succes

  3. #123
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    NO
    install ASPJ 1.1.0 driver (not 1.0.0 and not 2.0.0)

    this one is the one i use because give the bests results on arp amplification (my max is around 1300 pps), capture handshake well, and have forceprism disabled by default, and injection enabled by default, no iwpriv commands....
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #124
    Junior Member
    Join Date
    Aug 2007
    Posts
    27

    Default

    Quote Originally Posted by kaaslander View Post
    I think maybe it because your signal is too low.... try to get closer to the ap.
    btw...I use rt73 too....

    if this not working try to install the laste cvs driver hxxp://rt2x00.serialmonkey.com/wiki/index.php/Downloads

    succes
    Hmm, I just poked around the forum and wiki about rt73 USB adapters and I just noticed (yes i'm still noobing out)that we're supposed to install special rt73 drivers for it in order to use aireplay and aircrack-ng... Is it weird that mine ran fine (at least with WEP cracking w/ clients) with no changes to the drivers that come with the LiveCD? I didn't even have to perform a deauth to get iv's (though it took me 1 hour to collect enough packets)

    O and I was noobing out so much that I used the rt2500 as the source type for kismet :-P It worked fine too...

  5. #125
    Member
    Join Date
    Aug 2007
    Posts
    231

    Default

    Can you put in your videos the versions of the software that you are using? Also, the driver versions? I have an Atheros chip set in my system and I am using the latest stable release of Aircrack-ng. I also have the latest MADWIFI .9.3.2 driver. However, I have to always enter a BSSID in aireplay-ng, and I don't get any ARPs back. But maybe I'm just not waiting long enough. I feel that if nothing has happened within 5 minutes, nothing is going to. Maybe patience IS a virtue!

  6. #126
    Junior Member
    Join Date
    Aug 2007
    Posts
    27

    Default

    Quote Originally Posted by SLK001 View Post
    Can you put in your videos the versions of the software that you are using? Also, the driver versions? I have an Atheros chip set in my system and I am using the latest stable release of Aircrack-ng. I also have the latest MADWIFI .9.3.2 driver. However, I have to always enter a BSSID in aireplay-ng, and I don't get any ARPs back. But maybe I'm just not waiting long enough. I feel that if nothing has happened within 5 minutes, nothing is going to. Maybe patience IS a virtue!
    5 minutes didn't do it for me (took me about 10), try leaving it on for 30 minutes and see if anything happens, or pinging if you can like xploitz suggested.

  7. #127
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    I'm fairly sure I was using the latest Developmental version of aircrack-ng suite.....


    svn co http://trac.aircrack-ng.org/svn/branch/1.0-dev aircrack-ng
    cd aircrack-ng
    make
    make install


    Been a few days since I've been on here at the forums...was everyone questions answered or have you all figured them out yet?

    Pinging a non existent IP works the fastest...

    ping 111.111.111.111

    or just wait...Patience is the essence of growth.

    Then again,...so is your luck and timing with the -3 (ARP Request) Attack
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  8. #128
    Junior Member
    Join Date
    Aug 2007
    Posts
    27

    Default

    Quote Originally Posted by -=Xploitz=- View Post
    Been a few days since I've been on here at the forums...was everyone questions answered or have you all figured them out yet?
    I still haven't figured it out. See post: http://forums.remote-exploit.org/sho...&postcount=120 , which is in response to http://forums.remote-exploit.org/sho...&postcount=116

    thanks

  9. #129
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by tom73 View Post
    I still haven't figured it out. See post: http://forums.remote-exploit.org/sho...&postcount=120 , which is in response to http://forums.remote-exploit.org/sho...&postcount=116

    thanks

    sorry tom73..I've ran out of possibilities for you to try. Unless someone else can help you....you might try the other attacks instead. Not every router responds well to the -3 ARP Request Attack. Have you tried the -4 or -5 attack to see if that helped? I have another video in here on the Korek chopchop -4 attack. You might try to see if you can get them to help ya. Again, I'm sorry, but I seem to have ran out of suggestions for you to try.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  10. #130
    Junior Member
    Join Date
    Jul 2007
    Posts
    37

    Default

    how do u use airreplay when the essid is turn off on the router end.. because the aireplay in the backtrack final 2 wont work without entering in the -e part.

Page 13 of 66 FirstFirst ... 311121314152363 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •