Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: airpwn -k option fail

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    8

    Default airpwn -k option fail

    im having issues with the -k option.
    on my open node no problem airpwn work fine
    but with :
    airpwn -i ath1 -c conf -k mykeyher -d madwifi -v -v -v -F
    WEP encrypted packet found.
    WEP decryption failed..
    than i tryed without the -F same story

    Any idea on this

    im using a WG511T pcmcia card

  2. #2
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    you need to reinstall airpawn in order to get it function under bt.....

    wget http://kent.dl.sourceforge.net/sourc...airpwn-1.3.tgz
    gzip -d airpwn-1.3.tgz
    tar -xvvf airpwn-1.3.tar
    cd airpwn-1.3
    gzip -d lorcon-current.tgz
    tar -xvvf lorcon-current.tar
    cd lorcon
    configure
    make
    make install
    cd ..
    configure
    make
    madwifing_prep.sh
    airpwn -c conf/greet_html -d madwifi -i ath1 -v -v

    hope helps
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    8

    Default

    Yeah i know that's how i got it working in the 1st place, anyway i re-re-install it just in case.

    than

    airpwn -i ath1 -d madwifi - c conf/gratz_html -v -v -v -k my:ke:yge:sh:er:etc etc

    parsing conf file
    opening command socket..
    opening monitor socket..
    opening injection socket..
    Listenning for packets...
    Channel changing thread starting..
    data packet len:464, flags: 66 <--DS
    Wep encrypted packet found.
    Wep decryption failed ...
    data packet len:734, flags: 66 <--DS
    data packet len:592, flags: 66 <--DS

    and so on and so fort

    So next i used my ath0 interface and connect to the encryted network (so i knew my key was fine)
    than ran airpwn on ath1 same story..

    Thk for the reply tho

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    8

    Default

    alright still having issues with the -k option no way no how will it decrypt those packet.

    i musta read all the post in this forum and i guess im either the only one that have the -k issues or nobody ever bother trying it lol

  5. #5
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by no7up4u2 View Post
    alright still having issues with the -k option no way no how will it decrypt those packet.

    i musta read all the post in this forum and i guess im either the only one that have the -k issues or nobody ever bother trying it lol
    If all your wanting to do is to "decrypt" the packets in your capture file...use airdecap-ng. With it you can decrypt WEP/WPA/WPA2 capture files. As well, it can be used to strip the wireless headers from an unencrypted wireless capture.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  6. #6
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    8

    Default

    thk ill try that.

  7. #7
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    4

    Default

    i am having the same prob with wep, did u ever get it working?

  8. #8
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    Me too, I am having the same problem, any help ??

  9. #9
    hackz0r
    Guest

    Default

    Hey can someone get on this? i am having the same problem. I can airpwn open networks but not WEP 64/128 networks....

    Please have someone look at this.

  10. #10
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Quote Originally Posted by hackz0r View Post
    Hey can someone get on this? i am having the same problem. I can airpwn open networks but not WEP 64/128 networks....

    Please have someone look at this.
    Yup I am at it right now. At first you bring up a thread being long burried and dead. Than you also do illegal stuff. Big nono. Would have been better to read the rules.

    Thanks for being around. NOT.

    KK,THX,BYE.
    Tiocfaidh ár lá

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •