Quote Originally Posted by maverik35 View Post
Again, I do not see the driver loaded, try loading it manually: modprobe i915 modeset=1
See if it is loaded by retyping lspci -vvs xx:xx.x

Please would you post the dmesg output?
and the other dmesg output which you asked:


output of dmesg after modprobe:
0.000009] pid_max: default: 32768 minimum: 301
[ 0.000029] Security Framework initialized
[ 0.000041] AppArmor: AppArmor initialized
[ 0.000078] Mount-cache hash table entries: 512
[ 0.000179] Initializing cgroup subsys cpuacct
[ 0.000185] Initializing cgroup subsys memory
[ 0.000192] Initializing cgroup subsys devices
[ 0.000195] Initializing cgroup subsys freezer
[ 0.000198] Initializing cgroup subsys net_cls
[ 0.000201] Initializing cgroup subsys blkio
[ 0.000206] Initializing cgroup subsys perf_event
[ 0.000228] CPU: Physical Processor ID: 0
[ 0.000231] CPU: Processor Core ID: 0
[ 0.000237] ENERGY_PERF_BIAS: Set to 'normal', was 'performance'
[ 0.000238] ENERGY_PERF_BIAS: View and update with x86_energy_perf_policy(8)
[ 0.000244] mce: CPU supports 7 MCE banks
[ 0.000257] CPU0: Thermal monitoring enabled (TM1)
[ 0.000264] using mwait in idle threads.
[ 0.002483] ACPI: Core revision 20110623
[ 0.008809] ftrace: allocating 22920 entries in 45 pages
[ 0.016489] Enabling APIC mode: Flat. Using 1 I/O APICs
[ 0.016912] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[ 0.056532] CPU0: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz stepping 09
[ 0.163921] Performance Events: PEBS fmt1+, generic architected perfmon, Intel PMU driver.
[ 0.163929] ... version: 3
[ 0.163932] ... bit width: 48
[ 0.163934] ... generic registers: 4
[ 0.163937] ... value mask: 0000ffffffffffff
[ 0.163940] ... max period: 000000007fffffff
[ 0.163943] ... fixed-purpose events: 3
[ 0.163945] ... event mask: 000000070000000f
[ 0.164084] NMI watchdog enabled, takes one hw-pmu counter.
[ 0.164151] CPU 1 irqstacks, hard=f5960000 soft=f5962000
[ 0.164153] Booting Node 0, Processors #1
[ 0.164156] smpboot cpu 1: start_ip = 99000
[ 0.174515] Initializing CPU#1
[ 0.271834] NMI watchdog enabled, takes one hw-pmu counter.
[ 0.271904] CPU 2 irqstacks, hard=f596e000 soft=f5970000
[ 0.271906] #2
[ 0.271907] smpboot cpu 2: start_ip = 99000
[ 0.282141] Initializing CPU#2
[ 0.379717] NMI watchdog enabled, takes one hw-pmu counter.
[ 0.379783] CPU 3 irqstacks, hard=f5984000 soft=f5986000
[ 0.379785] #3
[ 0.379786] smpboot cpu 3: start_ip = 99000
[ 0.390019] Initializing CPU#3
[ 0.487498] NMI watchdog enabled, takes one hw-pmu counter.
[ 0.487526] Brought up 4 CPUs
[ 0.487529] Total of 4 processors activated (19155.65 BogoMIPS).
[ 0.490970] devtmpfs: initialized
[ 0.491055] EVM: security.selinux
[ 0.491057] EVM: security.SMACK64
[ 0.491060] EVM: security.capability
[ 0.491080] PM: Registering ACPI NVS region at 79eef000 (720896 bytes)
[ 0.491868] print_constraints: dummy:
[ 1.062177] ERST: Table is not found!
[ 1.062203] GHES: HEST is not enabled!
[ 1.062237] isapnp: Scanning for PnP cards...
[ 1.067042] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[ 1.067092] ACPI: Battery Slot [BAT1] (battery present)
[ 1.415789] isapnp: No Plug & Play device found
[ 1.416850] Serial: 8250/16550 driver, 32 ports, IRQ sharing enabled
[ 1.457357] Linux agpgart interface v0.103
[ 1.458439] agpgart-intel 0000:00:00.0: Intel Ivybridge Chipset
[ 1.459520] agpgart-intel 0000:00:00.0: detected gtt size: 2097152K total, 262144K mappable
[ 1.461437] agpgart-intel 0000:00:00.0: detected 65536K stolen memory
[ 1.462565] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0x80000000
[ 1.464592] brd: module loaded
[ 1.466132] loop: module loaded
[ 1.467196] ahci 0000:00:1f.2: version 3.0
[ 1.467208] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 1.468272] ahci 0000:00:1f.2: irq 40 for MSI/MSI-X
[ 1.480947] ahci 0000:00:1f.2: AHCI 0001.0300 32 slots 6 ports 3 Gbps 0x5 impl SATA mode
[ 1.481980] ahci 0000:00:1f.2: flags: 64bit ncq pm led clo pio slum part ems apst
[ 1.483008] ahci 0000:00:1f.2: setting latency timer to 64
[
[ 1.501716] Fixed MDIO Bus: probed
[ 1.502676] tun: Universal TUN/TAP device driver, 1.6
[ 1.503610] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 1.504576] arcnet loaded.
[ 1.505496] PPP generic driver version 2.4.2
[ 1.506471] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 1.529854] hub 1-0:1.0: USB hub found
[ 1.530781] hub 1-0:1.0: 3 ports detected
[ 1.531756] ehci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 1.532710] ehci_hcd 0000:00:1d.0: setting latency timer to 64
[ 1.532713] ehci_hcd 0000:00:1d.0: EHCI Host Controller
[ 1.533689] ehci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
[ 1.534658] ehci_hcd 0000:00:1d.0: debug port 2
[ 1.539484] ehci_hcd 0000:00:1d.0: cache line size of 64 is not supported
[ 1.539496] ehci_hcd 0000:00:1d.0: irq 23, io mem 0x90609000
[ 1.552827] ehci_hcd 0000:00:1d.0: USB 2.0 started, EHCI 1.00
[ 1.553838] hub 2-0:1.0: USB hub found
[ 1.554780] hub 2-0:1.0: 3 ports detected
[ 1.555731] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 1.556645] uhci_hcd: USB Universal Host Controller Interface driver
[ 1.557625] i8042: PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:EPAD] at 0x60,0x64 irq 1,12
[ 1.562142] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.563060] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 1.564036] mousedev: PS/2 mouse device common for all mice
[ 1.565201] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[ 1.566141] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[ 1.567107] device-mapper: uevent: version 1.0.3
[ 1.568077] device-mapper: ioctl: 4.22.0-ioctl (2011-10-19) initialised: dm-devel@redhat.com
[ 1.569054] EISA: Probing bus 0 at eisa.0
[ 1.569982] EISA: Cannot allocate resource for mainboard
[ 1.578155] EISA: Detected 0 cards.
[ 1.579027] cpufreq-nforce2: No nForce2 chipset.
[ 1.579954] cpuidle: using governor ladder
[ 1.580924] cpuidle: using governor menu
[ 1.581763] EFI Variables Facility v0.08 2004-May-17
[ 1.582749] TCP cubic registered
[ 1.583686] NET: Registered protocol family 10
[ 1.584874] NET: Registered protocol family 17
[ 1.585724] Registering the dns_resolver key type
[ 1.586588] Using IPI No-Shortcut mode
[ 1.587529] registered taskstats version 1
[ 1.596061] rtc_cmos 00:06: setting system clock to 2013-02-06 20:26:03 UTC (1360182363)
[ 1.597515] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 1.598372] EDD information not available.
[ 1.599328] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input3
[ 2.217729] hub 2-1:1.0: 6 ports detected
[ 2.291921] usb 1-1.4: new high-speed USB device number 3 using ehci_hcd
[ 2.575452] usb 2-1.3: new high-speed USB device number 3 using ehci_hcd
[ 2.670834] usbcore: registered new interface driver uas
[ 2.672429] Initializing USB Mass Storage driver...
[ 2.673635] scsi6 : usb-storage 2-1.3:1.0
[ 2.674811] usbcore: registered new interface driver usb-storage
[ 2.675934] USB Mass Storage support registered.
[ 2.743216] usb 2-1.4: new full-speed USB device number 4 using ehci_hcd
[ 3.670479] scsi 6:0:0:0: Direct-Access Multiple Card Reader 1.00 PQ: 0 ANSI: 0
[ 3.672206] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 3.921567] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 4.108080] aufs 3.2-20120109
[ 4.357798] EXT4-fs (sda9): mounted filesystem with ordered data mode. Opts: (null)
[ 6.295643] Adding 1998844k swap on /dev/sda7. Priority:-1 extents:1 across:1998844k
[ 6.339257] udev: starting version 151
[ 7.123789] cfg80211: Calling CRDA to update world regulatory domain
[ 7.294799] Bluetooth: Core ver 2.16
[ 7.359108] Linux video capture interface: v2.00
[ 7.382282] uvcvideo: Found UVC 1.00 device WebCam SC-13HDL11939N (2232:1029)
[ 7.393086] input: WebCam SC-13HDL11939N as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4/1-1.4:1.0/input/input4
[ 7.393193] usbcore: registered new interface driver uvcvideo
[ 7.393196] USB Video Class driver (1.1.1)
[ 7.434652] psmouse serio1: hgpk: ID: 10 00 64
[ 7.520992] mei: module is from the staging directory, the quality is unknown, you have been warned.
[ 7.521208] mei 0000:00:16.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 7.521214] mei 0000:00:16.0: setting latency timer to 64
[ 7.521262] mei 0000:00:16.0: irq 42 for MSI/MSI-X
[
[ 8.376645] lp: driver loaded but no devices found
[ 8.404460] ieee80211 phy0: Selected rate control algorithm 'ath9k_rate_control'
[ 8.404890] Registered led device: ath9k-phy0
[ 8.404899] ieee80211 phy0: Atheros AR9485 Rev:1 mem=0xf8b00000, irq=16
[ 9.386019] snd_hda_intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[ 9.386071] snd_hda_intel 0000:00:1b.0: irq 43 for MSI/MSI-X
[ 9.386098] snd_hda_intel 0000:00:1b.0: setting latency timer to 64