Results 1 to 4 of 4

Thread: Can not instal vlc on bt 5 r3 gnome 64 bit

  1. #1
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    1

    Question Can not instal vlc on bt 5 r3 gnome 64 bit

    Hello guys... i am completly newer in Backtrack
    i can not install VLC on my BT R3 GNOME 64 Bit
    here the result:
    root@bt:~# apt-get install vlc
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    libnss3-1d: Depends: libnss3 (= 3.13.1.with.ckbi.1.88-1ubuntu6) but it is not installable
    vlc: Depends: vlc-nox (= 1.0.6-1ubuntu1.8) but it is not going to be installed
    Depends: libtar but it is not going to be installed
    Depends: libvlccore2 (>= 1.0.0~rc1) but it is not going to be installed
    Depends: libxcb-keysyms1 (>= 0.3.6) but it is not going to be installed
    Recommends: vlc-plugin-pulse (= 1.0.6-1ubuntu1.8) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

    anyone can help me fix it?

  2. #2
    Just burned their ISO
    Join Date
    Dec 2012
    Location
    where I'm needed
    Posts
    20

    Default Re: Can not instal vlc on bt 5 r3 gnome 64 bit

    Hi,
    Your output looks as if you tried to install something before vlc, but haven't succeed..
    But it's just a guess.
    Are you using the official BT repositories? Please paste the output for these commands:
    Code:
    # cat /etc/apt/sources.list
    # ls -al /etc/apt/sources.list.d/
    Just to inform you: I'm able to install vlc without any problem on bt5r3 64-bit kde.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2012
    Posts
    10

    Default Re: Can not instal vlc on bt 5 r3 gnome 64 bit

    Did you tried with synaptic package manager. If you don't have, then install it first -> apt-get install synaptic
    This provides a GUI interface for installing packages.

  4. #4
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: Can not instal vlc on bt 5 r3 gnome 64 bit

    Maybe this is TOO obvious but....have you done what the output told you to do?

    E: Unmet dependencies. Try 'apt-get -f install' with no packages.
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

Similar Threads

  1. ERROR:gnome-panel failed to load applet OAFIID:GNOME
    By lionofgod in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 01-28-2012, 06:48 PM
  2. Vmware wirless instal
    By JPN23 in forum Beginners Forum
    Replies: 1
    Last Post: 05-01-2010, 11:31 PM
  3. how to instal bt3 final on usb 1gb & windows?
    By the_Fox200634 in forum OLD BT3final Support
    Replies: 1
    Last Post: 09-13-2008, 05:23 PM
  4. never success instal bt3
    By baidhowi in forum OLD Newbie Area
    Replies: 2
    Last Post: 05-19-2008, 10:12 AM
  5. Real Instal at USB
    By jEns2k in forum OLD Newbie Area
    Replies: 9
    Last Post: 01-06-2008, 08:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •