Hello guys... i am completly newer in Backtrack
i can not install VLC on my BT R3 GNOME 64 Bit
here the result:
root@bt:~# apt-get install vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
libnss3-1d: Depends: libnss3 (= 3.13.1.with.ckbi.1.88-1ubuntu6) but it is not installable
vlc: Depends: vlc-nox (= 1.0.6-1ubuntu1.8) but it is not going to be installed
Depends: libtar but it is not going to be installed
Depends: libvlccore2 (>= 1.0.0~rc1) but it is not going to be installed
Depends: libxcb-keysyms1 (>= 0.3.6) but it is not going to be installed
Recommends: vlc-plugin-pulse (= 1.0.6-1ubuntu1.8) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

anyone can help me fix it?