Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: backtrack doesnīt detect my mouse

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default backtrack doesnīt detect my mouse

    Hello, I am newbie with this distribution of linux.
    I wanīt to use a serial mouse with 3 buttons. The mouse is connected to the com1 port and isnīt works.
    I was saw the setserial but i canīt understand that.
    What can I do???
    I am argentine and is difficult to say my problem because I speak spanish...

    Thanks.

  2. #2
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    13

    Default

    before StartX , try Xconf command and after that StartX command

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    All is ok but. I must use the keyboard because the mouse appears but not functions.
    when i load backtrack:
    the mouse pointer is centered on the screen and doesnīt functions. KDE is ok. eg: if I use alt+F the kde menu displays the information...

  4. #4
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    13

    Default

    are you using mouse in serial port or usb port ?

  5. #5
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    13

    Default

    If you are using serial port for mouse try it in usb port , If doesnt work it means B|T doesnt detect your usb device .

    try and say result

  6. #6
    Member Primey's Avatar
    Join Date
    Sep 2007
    Posts
    126

    Default

    emm dude, im going to try and answer your question in spanish, and i hope i dont get problems in the forums with it

    EDIT: Somehow, i cant post in spanish in the forums , i have no idea why

  7. #7
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default I have serial mouse

    I am using the mouse in the serial port. I will try to buy a ps2 mouse because i have got only 2 usb ports... I will say here what happens
    thanks.
    pd
    I have other questions of backtrack because in a spanish... buy i havenīt the posts necessary to put links

  8. #8
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    Quote Originally Posted by Primey View Post
    emm dude, im going to try and answer your question in spanish, and i hope i dont get problems in the forums with it

    EDIT: Somehow, i cant post in spanish in the forums , i have no idea why
    i think the better thing is that you answer in different languages into a pm .......

    or if you do it here (i used too in french), please drop a line or two in english for other users.....

    strange.... what do you mean by " can't post in spanish ???"
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  9. #9
    Member Primey's Avatar
    Join Date
    Sep 2007
    Posts
    126

    Default

    it gives me a forum error when i type something in spanish, i wanted him to describe his problem in spanish so i could try to help him, translate it, and leave it here for future reference if anyone has the same problem, let me try if i can do it now

    nope, cant do it, this is the error it gives me:

    "Bad Request

    Your browser sent a request that this server could not understand."

    so, sxpress, pm your problem in spanish and i'll try to help you as much as i can and translate the problem back in the forums

    ok, it seems i can post in spanish now, so here it goes:

    sxpress, puedes decirme tu problema en espaņol por favor? si lo puedes describir con detalles, pq lo que entendi es q tienes tu mouse conectado a COM1!?, y no puedes usar uno de tus puertos USB pq el BT no te los reconoce, asi q si puedes, postea tu problema y hare lo mejor para ayudarte y traducir el problema para los demas usuarios del foro

  10. #10
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    5

    Default

    Hello
    Primey: I was send you a private message with my first problems with backtrack, in spanish. But is some difficult translate for me and havenīt time...

    The problem in spanish is:
    "me logueo con backtrack en kde o flux sin problemas. Pero el mouse, un mouse serial, no funciona. Yo tengo 2 puertos usb 1.1 solamente
    si uso un mouse PS2, puede funcionar bien??"
    In english:
    i login to the IGU ok, kde or flux, within any problems. But the mouse, a serial mouse, doesnīt functions. And, i have only 2 usb ports. If i use a ps2 mouse, this functions????
    bye!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •