Results 1 to 2 of 2

Thread: Netgear N300 (WNA3100) not being recognized by BT5...

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    1

    Default Netgear N300 (WNA3100) not being recognized by BT5...

    I am new to BT5 and somewhat new to linux. I am taking a cyber security class for college and need my Netgear N300 (WNA3100) network adaptor to work in BT5. I am running Linux Mint 14 on my laptop, and using a virtual maching to run BT5. I am not sure if it is a driver issue or if I am missing something. When I open a terminal and type "airmon-ng" I get:

    Interface Chipset Driver

    there is nothing populated under these... can anyone help? I am going to need easy step by step directions.

    Thanks in advance!

    -Linuxnoob12

  2. #2
    Just burned their ISO
    Join Date
    Jan 2013
    Posts
    2

    Default Re: Netgear N300 (WNA3100) not being recognized by BT5...

    Quote Originally Posted by linuxnoob12 View Post
    I am new to BT5 and somewhat new to linux. I am taking a cyber security class for college and need my Netgear N300 (WNA3100) network adaptor to work in BT5. I am running Linux Mint 14 on my laptop, and using a virtual maching to run BT5. I am not sure if it is a driver issue or if I am missing something. When I open a terminal and type "airmon-ng" I get:

    Interface Chipset Driver

    there is nothing populated under these... can anyone help? I am going to need easy step by step directions.

    Thanks in advance!

    -Linuxnoob12

    I recently was in search of a wireless card myself and stumbled upon this card with a long usb extension cord. For the price you could have the Alfa card everyone prefers but i've found older netgear cards work or something dual band N600/750 which is more expensive but worth it. Havent tested it on multiple machines, but the machine it was tested on had onboard Broadcom that worked fine. Wouldn't recognize that one either. Sorry.

Similar Threads

  1. Another airmon-ng question(usb wna3100)
    By dark215000 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 11-24-2012, 04:26 PM
  2. How To Install a Netgear wireless n-300 USB adapter (wna3100)
    By Ubik1994 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 01-07-2012, 08:02 PM
  3. WNA3100 Wireless USB Dongle Installation Issues, Please Help Going Mad
    By widowmaker1991 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 10-20-2011, 10:19 AM
  4. Aircruiser N300 (GN-WI06N)
    By Abbygail in forum OLD BT4beta Working Hardware
    Replies: 0
    Last Post: 02-27-2009, 12:57 PM
  5. Replies: 3
    Last Post: 02-19-2009, 03:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •