Results 1 to 3 of 3

Thread: BT 5 R3 hangs on login if network not connected

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Location
    Picific North West. USA.
    Posts
    2

    Default BT 5 R3 hangs on login if network not connected

    Backtrack 5 R3 KDE 32bit, installed on multi boot laptop with win7, Ubuntu 10.10 and Backtrack 5 R3. I am using the implementation of grub built in to Ubuntu 10.10 to boot all three operating systems. The hardware is an Acer aspire 4250. The hang occures during Backtrack startup. I select bactrack from the grub minu, it boots, I see the splash screen ( the more you hear etc), then screen goes back to scrolling text until login appears. At this point, if I let the system sit for about 15 seconds it hangs. If I try to log in, it hangs. If I connect the laptop to the internet with a cat5 in the RJ45 socket, or if I just plug the system into an unused Cisco switch, Backtrak boots and runs normally. I think the problem is connected to the wired network drivers. Does anyone have a clue?

    BTW – BT 5 R3 is the only OS that manifests this behavior. My enchant Ubuntu distro and my game boot loader (microsoft windows) both boot and run without a problem.

    Network hardware info:
    *-network
    description: Ethernet interface
    product: AR8152 v2.0 Fast Ethernet
    vendor: Atheros Communications
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: eth0
    version: c1
    serial: e8:9a:8f:31:0d:fb
    capacity: 100MB/s
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.0.2-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
    resources: irq:42 memory:f0200000-f023ffff ioport:2000(size=128)

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: BT 5 R3 hangs on login if network not connected

    How did you installed the multiboot? The order..Ex. first W7, then BT5 and then Ubuntu...Did you use ext4 file system for BT5?...Are you using the same swap partition for the linux distros?

  3. #3
    Just burned their ISO
    Join Date
    Dec 2012
    Location
    Picific North West. USA.
    Posts
    2

    Default Re: BT 5 R3 hangs on login if network not connected

    Win 7 was installed first, then Ubuntu 10.10 was installed, BT 5 was installed last. Once BT was up and running, I reinstalled the boot block with Ubuntu version of grub. Same swap is used for both Linux systems. Both Linux systems are using ext4. Do you think the common swap could be the problem?

Similar Threads

  1. Cant see other clients connected to the network
    By ferrazrafael in forum BackTrack 5 Bugs
    Replies: 1
    Last Post: 06-07-2011, 04:20 PM
  2. View devices connected to your network.
    By lewis92 in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 05-16-2011, 01:15 PM
  3. not connected to network...
    By BigMac in forum OLD Newbie Area
    Replies: 1
    Last Post: 09-22-2008, 12:38 AM
  4. Command to see connected users to my network
    By Eristic in forum OLD Newbie Area
    Replies: 0
    Last Post: 04-12-2007, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •