Results 1 to 5 of 5

Thread: Please Help! Wusb54gc Intermitant Handshake Trouble

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Posts
    45

    Default Please Help! Wusb54gc Intermitant Handshake Trouble

    PLEASE! PLEASE! PLEASE! can some one help me fix this problem i have capturing my wpa handshake!
    I would be most grateful for any possible help that anyone could offer!

    I have a netgear router that i got from SKY Broadband, its encrypted using wpa.
    Im using Linksys WUSB54GC and the chip inside it says: RT2571WF
    I have a Acer Travelmate 290 with built in intel wireless card (ipw2200)

    Ive done a fresh install of bt2final which i had updated with the fixed sqlite, Then i updated aircrack-ng to Aircrack-ng 1.0 r735.
    Then i used airdriver-ng to remove all the other drivers except for these ones:

    Found following stacks installed:
    0. IEEE80211
    1. IEEE80211 Softmac
    Found following drivers installed:
    3. Atmel at76c50x - IEEE80211 I TRIED TO REMOVE THIS ONE TOO, BUT I COULD NOT
    9. Intel Pro Wireless 2100 B - IEEE80211
    10. Intel Pro Wireless 2200 B/G - IEEE80211
    11. Intel Pro Wireless 3945 A/B/G - IEEE80211
    43. NDIS Wrapper

    Then i rebooted my laptop.

    Then i installed the new rt73-k2wrlz-2.0.0.tar.bz2 driver using these commands:
    cd module
    make
    make install

    Then i checked to make sure the new driver was installed using airdriver-ng:

    Found following stacks installed:
    0. IEEE80211
    1. IEEE80211 Softmac
    Found following drivers installed:
    3. Atmel at76c50x - IEEE80211
    9. Intel Pro Wireless 2100 B - IEEE80211
    10. Intel Pro Wireless 2200 B/G - IEEE80211
    11. Intel Pro Wireless 3945 A/B/G - IEEE80211
    31. Ralink rt73 (legacy)
    43. NDIS Wrapper

    Then i reboot

    Then i connect to my AP using my onboard intel wireless card (ipw2200)

    Then i do:

    ifconfig rausb0 up
    airmon-ng start rausb0 11
    airodump-ng -c 11 -w psk --bssid APMAC rausb0
    aireplay-ng -0 1 -a APMAC -c CLIENTMAC rausb0


    IVE TRIED THESE DRIVERS

    rt73-k2wrlz-1.0.0.tar.bz2: I cant remember the trouble with this one, but i didnt work for me!
    rt73-k2wrlz-1.1.0.tar.bz2: This driver does not disconnect the connected client so no handshake.
    rt73-k2wrlz-2.0.0.tar.bz2: This driver disconnects the client every time but only captured the handshake sometimes. (VERY RARELY)

    AIREPLAY INJECTION TEST USING rt73-k2wrlz-2.0.0.tar.bz2

    bt ~ # aireplay-ng --test rausb0
    16:02:23 Trying broadcast probe requests...
    16:02:23 Injection is working!
    16:02:25 Found 2 APs

    16:02:25 Trying directed probe requests...
    16:02:25 00:00:00:00:00:00 - channel: 11 - 'SKY43233'
    16:02:28 Ping (min/avg/max): 0.018ms/52.116ms/147.406ms Power: 107.52
    16:02:28 21/30: 70%

    16:02:28 00:00:00:00:00:00 - channel: 11 - 'SKY18537'

  2. #2
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    i use 1.1.0 driver not 2.0.0 wich is strangely based on an older reliz of the driver than 1.1.0

    1.1.0 allows capture handshake & fragmentation but have prism headers disabled (can cause pb) so pwr output may be screwed...but it's nothing

    this driver is the most stable i know for rt73.....

    i got 2 wusb54gc and i have no pb with this driver....

    so try it
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #3
    Junior Member
    Join Date
    Aug 2007
    Posts
    45

    Talking Problem solved thanks to shamanvirtuel

    I used rt73-ASPJ-1.1.0.tgz which installed rt73 rt2500 rt2570 and rt61and i installed it by using installpkg rt73-ASPJ-1.1.0.tgz
    Then i done:
    modprobe rt73
    ifconfig rausb0 up
    iwconfig rausb0 mode monitor channel 11 rate 1m
    iwpriv rausb0 rfmontx 1
    airodump-ng -c 11 -w psk --bssid 00:00:00:00:00:00 rausb0
    aireplay-ng -0 1 -a 00:00:00:00:00:00 -c 00:00:00:00:00:00 rausb0

  4. #4
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    with this driver you don't need to iwpriv rausb0 rfmontx 1

    this is activated by default....

    so just need to do for a complete setup
    CLI="00:11:22:33:44:55" (variable declaration for client mac)
    CHAN=10 (same for channel)

    ifconfig rausb0 down && rmmod rt73 && modprobe rt73 && macchanger --mac $CLI rausb0 && ifconfig rausb0 up && iwconfig rausb0 mode monitor channel $CHAN rate 1M && aireplay-ng --test rausb0 -B

    this commands will down card, reload driver, macchange the card to client mac via the variable $CLI, set channel via $CHAN and test all bitrates for injection

    but this is ok only with latest aircrack-ng suite

    use my updater software for this.....
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  5. #5
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    20

    Default

    hi,

    got same card but other problem...

    fakeauth is working like a charme and aireplay-ng -9 -B rausb0 outputs me 100% injection on all rates..bute when i began to arpreplay he stop at
    you should start airodump-ng to capture packets.....
    thats all..

    even if i do fragmantation attack it stop at this line!!??!?

    any suggestion`????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •