Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Live CD gets stuck when booting

  1. #11
    Junior Member
    Join Date
    Sep 2007
    Posts
    53

    Default

    BT2 just doesnt like me at all. First it was the laptop now its the desktop.
    I re-downloaded the iso and burned it at x1! using imgburn. It boots and stalls again but this time it stalled on something different. The last line before it freezes is:
    Code:
    sd 2:0:0:0: Attached scsi generic sg0 type 0
    Is that to any help?

    BT2 is supported under AMD 64 right? It works on AMD processors.?

  2. #12
    Junior Member
    Join Date
    Sep 2007
    Posts
    53

    Default

    ...........?

  3. #13
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    It supports my wifes Compaq Presario v6000us series. Its dual core. And it works on my desktop which is an AMD 64.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  4. #14
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    are u using cdrw ? or dvd ? that's the only thing i see... if md5 is good and burn process slow.....should boot...

    have u try the same cd on another computer.....
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  5. #15
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by shamanvirtuel View Post
    are u using cdrw ? or dvd ? that's the only thing i see... if md5 is good and burn process slow.....should boot...

    have u try the same cd on another computer.....
    Yea, he said he did here...


    Quote Originally Posted by rh-penguin View Post

    I've ran and installed bt2 on a laptop from the same CD so im quite sure the CD is fine.



    I'm guessing he got it up and running cause he hasn't posted any more questions in over a week now.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  6. #16
    Junior Member
    Join Date
    Sep 2007
    Posts
    53

    Default

    sorry ive just bin very busy the last 2 weeks.
    The problem still exists and i dont know what to do...........

  7. #17
    Junior Member
    Join Date
    Sep 2007
    Posts
    53

    Default

    It seems like no one wants to help me (.
    ANyone?

  8. #18
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Questions have been asked which you've left unanswered.

  9. #19
    Junior Member
    Join Date
    Sep 2007
    Posts
    53

    Default

    what questions?!?!?!

  10. #20
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    1

    Default

    hey did you ever try to make it a dvd? I had that same problem, it wouldnt unpack the kernel right. I burned with alcohol 120 and a dvd on max speed and no problems. Not sure why this was so, but i was happy to get it resolved so give it a shot.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •