I have the same problem, but I put:
apt-get install python-gtk2-dev libnet1-dev
HI