Results 1 to 4 of 4

Thread: error setting monitor mode on wlan0

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    2

    Default error setting monitor mode on wlan0

    Im following xploits tutorial and i got thru
    airmon-ng start wlan0
    Interface Chipset Driver
    wlan0 RTL8180 r8180(monitor mode enabled)

    but when i go to the next command - airodump-ng wlan0

    i get Error setting monitor mode on wlan0..


    kikoman

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by kikoman View Post
    Im following xploits tutorial and i got thru
    airmon-ng start wlan0
    Interface Chipset Driver
    wlan0 RTL8180 r8180(monitor mode enabled)

    but when i go to the next command - airodump-ng wlan0

    i get Error setting monitor mode on wlan0..


    kikoman
    Just humor me and try..

    airmon-ng stop wlan0
    airmon-ng start wlan0

    then

    airodump-ng wlan0


    or try...

    ifconfig wlan0 down
    iwconfig wlan0 mode monitor
    ifconfig wlan0 up
    airodump-ng wlan0
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    1

    Default

    hy ... i have the same problem...
    can't use anything without getting "Error setting monitor mode on wlan0"
    i have a belkin 6001 rev 3 ...r8180l chipset ...
    kismet is working fine finds some aps but thats all don't know what to do about that ...

    would be nice if you could help a linux newbie

    blinkfan

  4. #4
    Junior Member
    Join Date
    Feb 2006
    Posts
    91

    Default

    update your AIrcrack-ng to version 1.0 and your problem will be solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •