Results 1 to 2 of 2

Thread: BT5r3 - Nautilus Proccess Spam

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Default BT5r3 - Nautilus Proccess Spam

    Hello Everyone,

    First post here so hopefully I don't "bosh" this too terribly.

    I have installed BT5r3 x64 on my desktop and have installed the ati catalyst drivers and SDK for my two cards "HD Raedon 6970". When I run the aticonfig --adapter=all --initial it creates the new /etc/X11/xorg.conf file as needed. However when I reboot the machine and startx, nautilus seems to create a endless looping for opening new windows. I can stop this for now by disabling the desktop feature for nautilus via gconf-editor but I would really like to use the desktop... I have looked for a resolution now for two days on off time and cant seem to get an answer.

    If anyone anyone has any ideas or have run into this already please let me know.

    Thank you,

  2. #2
    Just burned their ISO
    Join Date
    Feb 2010
    Posts
    18

    Default Re: BT5r3 - Nautilus Proccess Spam


Similar Threads

  1. Installing Nautilus Elementary in BT5 R1
    By junkman in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 02-20-2012, 04:45 AM
  2. Nautilus Install corrupts BT4 Final
    By alacrityathome in forum Beginners Forum
    Replies: 1
    Last Post: 01-28-2010, 02:06 PM
  3. Autoscan and Nautilus
    By Linus1907 in forum BackTrack Bugs
    Replies: 6
    Last Post: 01-20-2010, 10:44 PM
  4. AR9285 wifi card just connects on boot proccess
    By haxple in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 01-12-2010, 05:49 AM
  5. PM Spam
    By thorin in forum OLD General IT Discussion
    Replies: 26
    Last Post: 02-06-2008, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •