Results 1 to 3 of 3

Thread: wireless network not logging on

Threaded View

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    4

    Default wireless network not logging on

    I am running an HP Compaq 6715b laptop wiith a 320g hdd and 4g of ram, dual booting with Win 7 ultimate and BackTrack5r3. I got past the log on issue and the wicd error in Backtrack with help from the wiki, but I could use some help with a couple of issues.
    Issue 1:
    I'm using an Asus USB N13 wireless adapter. My problem, I can see my network, but when I try to log on I get an error saying "connection failed:bad password". Now I know what my password is, I set it myself and windows has no problem logging on. Is there a way around this, I tried to give as much info as i could below.


    Issue 2:
    When I installed Backtrack I thought it would give me an option of how much of my 2nd partition to use but it took the whole 181g, how can I shrink it back to say 20 or 30g. I hope I gave enough info to help solve this.
    These images I have to use are just plain stupid, took me 9 times to get this stupid thing right, I can't read them.
    Thanks,
    Clay
    File allegati File allegati

Similar Threads

  1. Noob Internet connection problem :) - logging into a public network
    By Quik22 in forum BackTrack 5 General Topics
    Replies: 5
    Last Post: 10-06-2011, 11:52 AM
  2. Noob Internet connection problem :) - logging into a public network
    By Quik22 in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 06-30-2011, 02:03 PM
  3. Replies: 1
    Last Post: 09-20-2010, 01:48 AM
  4. Replies: 1
    Last Post: 04-17-2010, 06:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •