Results 1 to 2 of 2

Thread: Why wifi automatic connection not work?

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Lightbulb Why wifi automatic connection not work?

    I have set the wifi auto connect to router but every time when it boot up I have to click connect in wicd manually.

    Another problem is that if I don't use wifi for a period, such as I didn't browse web page for 10 min, the wifi will disconnect. I have to keep ping some ip to make wifi alive. What is this problem?

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Why wifi automatic connection not work?

    What exactly did you do to connect auto?.Did you manage to alter the interfaces file?..One thing is to start the interface and another one to initiate the wicd...

Similar Threads

  1. Wifi Connection Corvert to wifi router?
    By XxDarkxNessxX in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-31-2009, 04:09 PM
  2. Replies: 6
    Last Post: 01-10-2008, 03:50 AM
  3. How can I Disable Automatic Connection?
    By trustme in forum OLD BackTrack v2.0 Final
    Replies: 7
    Last Post: 09-14-2007, 07:39 PM
  4. Can' get Bluesnarfer to work rfcomm connection problem
    By massa in forum OLD Newbie Area
    Replies: 1
    Last Post: 06-09-2007, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •