Results 1 to 3 of 3

Thread: not able to connect any network

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Exclamation not able to connect any network

    HI
    Iam using backtrack for a while in vmware.
    usually i wil not be able to connect to internet but somhow use to manage , click on something and make it to connect.
    but somedays before i think i changed some of the settings where i am not able to ping to host ,not even to default gateway...
    if set the ip to 192.168.1.20
    however every time when i disconnect and connect again through wicd it is changing the ip 10.0.0.100.
    and in netstat it shows port open in 10.0.0.100
    i have stuck in this for a while ,pls help me .....
    anyway thanks in advance....


  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: not able to connect any network

    Some more details would be appreciated. Currently from your thread I can not tell weather you are using the latest version of Backtrack or not, neither the VMware version or Product.
    Try mentioning what kind of card you use to connect, is it the integrated one or a USB one ?

    If it's the integrated one VMware should get the IP from your host (depending on the Network settings from VMware (bridge, NAT)).
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    2

    Default Re: not able to connect any network

    Iam using backtrack 5 r3,anyway thanks man .....
    i have solved this problem
    i put the firewall down,the network started to work.....
    it is not secure know??so is there anyother way to get the problem solved???

Similar Threads

  1. Replies: 1
    Last Post: 04-17-2010, 06:36 AM
  2. How to connect to WEP 802.1x network?
    By bQnne in forum Beginners Forum
    Replies: 1
    Last Post: 03-01-2010, 05:10 PM
  3. cannot connect to WPA network
    By genjix in forum OLD Wireless
    Replies: 2
    Last Post: 01-19-2010, 07:44 PM
  4. BT3 won't connect to network
    By Danboy in forum OLD Newbie Area
    Replies: 7
    Last Post: 05-21-2009, 01:29 AM
  5. If I connect the network goes down?
    By imported_dragracekid in forum OLD Newbie Area
    Replies: 6
    Last Post: 01-21-2009, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •