Hello,

I've just downloaded BT 5 R3, and in what I can see, there are almost 3 Metasploit version installed un Backtrack :
Code:
/opt/metasploit/msf3/msfconsole
/usr/local/bin/msfconsole
/pentest/exploits/framework2/msfconsole
My questions are :

Why ?

What are the one you usualy used ?