Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: I cant mount nothing HELLLLPPPPP MEEEE

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    17

    Angry I cant mount nothing HELLLLPPPPP MEEEE

    Hi again ive tried three laptops

    one main computer

    several hardrives

    usb 1gb stick

    i cannot mount nothing at all

    come on now

    why is this

    in qt parted when i wrote to disk 60.94 mb has went onto the disk but nothing is installed it is yellow on the 1 gb stick ext 2 primary partition

    on a normal hardrive 160mb or so on drive but nothing has been installed in yellow from a twelve gig drive same sort of setup

    please someone must be able to do something have i got a dodgy copy of the backtrack with bugs if so how do i know

    i have just tried with the 1gb when mounting

    mount: cant find /dev/sda1 in /etc/fstab or /etc/mtab

    thank you wayne

  2. #2
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007
    Posts
    386

    Default ubuntu

    Dear Wayne

    Thank you for your enquiry.

    This is elementary linux.

    I suggest that you download an alternative distribution, perhaps ubuntu or knoppix.

    You will be much better suited.

    BT is an advanced compilation.
    Lux sit

  3. #3
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Quote Originally Posted by blackfoot View Post
    Dear Wayne

    Thank you for your enquiry.

    This is elementary linux.

    I suggest that you download an alternative distribution, perhaps ubuntu or knoppix.

    You will be much better suited.

    BT is an advanced compilation.
    Now repeat that as though you're at a Helldesk in Mumbai.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  4. #4
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007
    Posts
    386

    Default oh no

    Oh such a challenge...my heart weakens.
    Lux sit

  5. #5
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    17

    Smile would someone check my filesystem

    i'm trying to mount my cdrom for making a new iso

    this is my file system

    can someone check and see if anything is wrong with my file system

    i just want a yes or a no dont expect you to tell me just if everything is fine or do i need to change something

    here it is

    tmpfs / tmpfs defaults 00 # autoupdate
    devpts /dev/pts devpts gid=5,mode=620 00 # autoupdate
    proc /proc defaults 0 0 # autoupdate
    /dev/dhc /mnt/hdc_cdrom iso9660 no auto,users,exec 0 0 # autoupdate
    /dev/fd0 /mnt/floppy vfat,msdos noauto,noatime,users,suid,dev,exec 0 0 # autoupdate

    i know that my mount point is /mnt/hdc_cdrom iso9660

    but again it does not work

    thanks wayne

  6. #6
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007
    Posts
    386

    Default errors in fstab

    There are three errors

    They may be typing errors but need clarification.

    /dev/dhc /mnt/hdc_cdrom iso9660 no auto,users,exec 0 0 # autoupdate
    should be:
    /dev/hdc /mnt/hdc_cdrom iso9660 noauto,users,exec 0 0 # autoupdate

    i know that my mount point is /mnt/hdc_cdrom iso9660

    your mount point is:

    /mnt/hdc_cdrom

    The following command will work because this is already in your fstab file:
    mount /dev/hdc
    Lux sit

  7. #7
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    17

    Post i know its something stupid but can i get it

    1. tried to update backtrack 2 final iso from windows adding the new modules

    then reburning iso fails with md5 checksum errors with everydisc say 20

    2. burning the new iso from backtrack 2 from within the live cd

    only to get nowhere followed every instruction from this forum

    3. tried installing to hardrive and usb drive done partitions and everything and no hope seems everytime i come to mounting something to move forward to installation i get errors badsuperblocks on hardrive cant mount usb etc etc

    been into my cat /etc/fstab so many times tried everything i'm not giving up until i get it running i know you might say give up but i've been at this everyday for 4 weeks followed muts tutorials to the t

    on loads of computers

    the version i'm using is there a bug or is it just me

    990940D975F13D8418B0DAA175560AE0 md5 checksum bt2final.iso

    the typing errors are from my side and i've tried /mnt/hdc_cdrom to mount

    i can mount it from konqueror

    thanks wayne

  8. #8
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007
    Posts
    386

    Default Not possible

    Dear Wayne

    This is absolutely NOT a BackTrack issue.

    You cannot do these updates with the Windows operating system.

    Go to this web page and follow it VERY CAREFULLY.

    http://www.slax.org/forum/viewtopic.php?t=6158

    Enough!
    Lux sit

  9. #9
    Member notlist3d's Avatar
    Join Date
    Jan 2010
    Posts
    116

    Default

    I agree defintally not backtrack, i plug a thumb drive in after bootup and it automatically pops up a window showing its contents.

  10. #10
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    17

    Question A Bug Has Been Detected In Gnu Parted

    i thought something was not right

    A bug has been detected bla bla

    here it is

    this file system has a logical file system of 2048. gnu parted is known to work properly with sector sizes other than 512 bytes

    this is from my usb drive

    is this is why i'm having all these problems


    because how hard can it be for me to take four weeks everyday to add two modules to a new cd or to a hardrive or usb when i have cleary done everything to the t and even tried other things and how can you go wrong with video tutorials when you stop and start them

    thanks wayne

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •