Hi everybody !

I have a problem with Armitage and i don't find any solution :
When i want to lunch a an exploit, now the default LHOST always is an IP that i put manually one day (192.168.0.13)
For each exploit, i have that ip by default and i can't to fix that to let it empty, and that armitage take my real ip on the network (192.162.0.12)
When a open the windows before launch an exploit, the wrong ip 192.168.0.13 is present. I can change it but i would prefer that
armitage take it automatically.
I think it can make some troubles in hail mary too if it take 192.168.0.13 by default...
how can i fix it to have a automatical LHOST and that armitage launch the exploit automatically with my real ip on the network ?
Modify a config file ? remove a user file ? Options in armitage to recover default configuration ? Armitage or metasploit problem ? (i tried to put a "set LHOST 192.168.0.12" in msf console, but armitage continue to put 193.168.0.13 by default in LHOST")

Thanks !
(sorry for my english :P)

----------------------------------------
Backtrack 5 R3
Armitage 1.44 (26 nov 2012)
Msf last update