Results 1 to 2 of 2

Thread: Sound device

Hybrid View

  1. #1
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Question Sound device

    Im using BT4 using external harddrive. I have spotify in windows, so I wanted it also to linux. it works well in Wine, but I noticed, that the is some problems with soundcard. My laptop HP pavilion dv7-2050eo has 3 speakers and 2 headset outputs. Now all sound comes from one speaker.

  2. #2
    Just burned his ISO vdubhack's Avatar
    Join Date
    Jan 2010
    Posts
    11

    Default Re: Sound device

    Have you tried running winecfg and making sure ALSA is checked?

    That is the only thing that I know to do for that. I dont personally use that program but I did a quick google search on it and there are tons of different threads stating there are lots of different issues using this program through wine. Hope this helps you out some.

    Here is there link
    http://www.spotify.com/en/help/faq/wine/
    Last edited by vdubhack; 01-28-2010 at 06:40 AM. Reason: added link to their wine faq

Similar Threads

  1. Please Help (NO SOUND)
    By amo12 in forum Beginners Forum
    Replies: 2
    Last Post: 02-19-2010, 05:00 PM
  2. Disable boot sound?
    By Mr-Protocol in forum Beginners Forum
    Replies: 8
    Last Post: 01-21-2010, 09:08 PM
  3. SIOCSIFADDR: No such device?
    By UnknownError in forum Beginners Forum
    Replies: 7
    Last Post: 01-20-2010, 01:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •