Results 1 to 8 of 8

Thread: Slow packet injection on madwifi

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    19

    Default Slow packet injection on madwifi

    I'm trying to hack into my wireless network for the second time right now, I did it last night using the simple wep tutorial from aircrack's sight, which involved pinging a non-existent host from a wired machine to generate an arp request and start packet injection, which worked flawlessly, now I'm trying the no client wep method which involved a chopchop attack and using packet forge to create an ARP request and start packet injection, it worked but it's catching IVs very slow (22 mins and less than 1800 IVs), I know the card works and it's injecting some, because it was the only traffic on the network when I started and caught no IVs before the ARP packet was sent, and when I generated an ARP request by pinging from my wired computer it got IVs reasonably fast through packet injection with the same drivers and software, does anyone know what would cause this problem?

  2. #2
    Junior Member Disonesto's Avatar
    Join Date
    Aug 2007
    Posts
    60

    Default

    Quote Originally Posted by DrPppr242 View Post
    I'm trying to hack into my wireless network for the second time right now, I did it last night using the simple wep tutorial from aircrack's sight, which involved pinging a non-existent host from a wired machine to generate an arp request and start packet injection, which worked flawlessly, now I'm trying the no client wep method which involved a chopchop attack and using packet forge to create an ARP request and start packet injection, it worked but it's catching IVs very slow (22 mins and less than 1800 IVs), I know the card works and it's injecting some, because it was the only traffic on the network when I started and caught no IVs before the ARP packet was sent, and when I generated an ARP request by pinging from my wired computer it got IVs reasonably fast through packet injection with the same drivers and software, does anyone know what would cause this problem?
    When you try to do Authentication or ARP requests make sure YY:YY:YY:YY:YY:YY matches your cards mac Address and if you changed the mac address to a fake make sure YY:YY:YY:YY:YY:YY is the fake address you changed it too

    Authentication
    aireplay-ng -1 0 -e TEST -a XX:XX:XX:XX:XX:XX -h YY:YY:YY:YY:YY:YY ath0

    ARP requests
    aireplay-ng -3 -b XX:XX:XX:XX:XX:XX -h YY:YY:YY:YY:YY:YY -x 600 ath0


    Post back if this was your problem or not

  3. #3
    Junior Member Disonesto's Avatar
    Join Date
    Aug 2007
    Posts
    60

    Default

    check out this link for more help

    http://forums.remote-exploit.org/showthread.php?t=8540

  4. #4
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    19

    Default

    I'm using the real MAC address of my card and I'm 99% sure that I put it in correctly, I wouldn't think the fake authentication, and packet injection would work at all if I had made a mistake typing it in, is that correct, or would it still work just not properly?

  5. #5
    Junior Member Disonesto's Avatar
    Join Date
    Aug 2007
    Posts
    60

    Default

    it would still work just not as Fast

  6. #6
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    19

    Default

    that could be it then, this might be a bad question but do you know of a resource where I could read how the ARP packet and packet injection process works, rather than how to do it. I feel like a lot of my problems are because I don't fully understand what's going on even when it works

    *edit tried again today and it worked fine I probably made a typo thanks Disonesto

  7. #7
    Junior Member Disonesto's Avatar
    Join Date
    Aug 2007
    Posts
    60

    Default

    Glad to Help

    Your Welcome

  8. #8
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Thread closed.

    Thanks Disonesto.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •