Results 1 to 2 of 2

Thread: slow connection with SoftAP !

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    3

    Default slow connection with SoftAP !

    i'am using alfa rt8187L for airbase-ng et zydas connection to my wireless connection.
    i setup a fake AP in bt5r3 manually or with easy-creds,same results...
    the client has a slow internet speed,it's take a century to start a youtube video or downloading something.
    i don't know why is that slower than a RealAp.
    In wireshark,i can see that for every get request there's 4 or 5 tcp retransmission of the same request...
    i tried to change the mtu value in at0,wlan1,wlan2 intefaces ,but it's just make the client lose connection.

    if you have any idea how to fix this,help will be appreciated

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Posts
    127

    Default Re: slow connection with SoftAP !

    Have you svn'd up aircrack? There are bugs with the distro version of airbase-ng. If you svn up to the latest release, some of those issues may go away.

Similar Threads

  1. Slow connection with AWUS036H on BT5
    By lost17 in forum BackTrack 5 Beginners Section
    Replies: 6
    Last Post: 06-14-2012, 11:52 AM
  2. BT4 R2 Internet connection Speed SLOW???
    By cgelici in forum Beginners Forum
    Replies: 6
    Last Post: 01-13-2011, 07:33 PM
  3. Replies: 71
    Last Post: 12-23-2010, 11:35 AM
  4. SoftAP - Share an aircard / wifi connection
    By rcoulsell in forum Beginners Forum
    Replies: 0
    Last Post: 06-13-2010, 04:18 AM
  5. Slow internet connection
    By gaudium in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-25-2007, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •