Results 1 to 3 of 3

Thread: HD Installation on Server

  1. #1
    Just burned his ISO
    Join Date
    May 2006
    Posts
    2

    Default HD Installation on Server

    Hey everyone. I have been using the older version of backtrack for a while on my laptop and we recently upgraded it. We also Have a HP Server that is a fully dedicated Backtrack server. We have 3 drives setup in a raid 5. I followed the hard drive installation on remote exploits web site to a t except that linux uses the cciss device for the raid instead of SDA or hda. I got the partitions setup but when it tries to bot it just sits therer and hangs , and gioes absolutley no where. When i boot up to the cd i can mount the partitions and it looks like all the files are there so i narrowed it down to something with the boot partiton any help or insight would be appreciated.

    Thanks

  2. #2
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007
    Posts
    386

    Default module

    ...suggest you consider

    modprobe cciss

    but maybe better to wait for BTv3 which will include an smp kernel unless you want to add it in yourself.
    Lux sit

  3. #3
    Just burned his ISO
    Join Date
    May 2006
    Posts
    2

    Default I got it installed but not sure about making it boot

    I used the guide in the pdf on the site. i don't think it coppiedc any files over to the Boot partition how can i manually do this or tell if it is working. Once agian everything works fine if i boot off the cd i ca even view all the files in all partitions just not sure the boot tables are there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •