Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Installation problem

  1. #11
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    6

    Default Re: Installation problem

    Quote Originally Posted by maverik35 View Post
    I just booted from BT5r3 DVD live and after startx, it loads up everything and in the desktop is the "Install Backtrack" icon...

    Have you tried in another PC or laptop?..If same thing happens, you might want to try downloading BT5r3 direct from backtrack page and check md5sum...

    Go here and see the initial desktop before installation: http://qiq.ws/17/08/2012/operating_s..._x64_i386.html

    Luck.
    It's a good idea to install it from another pc, I will try it, I always download from the backtrack page and check the md5sum

    thank you for trying to help

  2. #12
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    6

    Default Re: Installation problem

    everyone thanks for your help, I solved this problem, but I didn't burn the iso instead I run through Vmware in windows, works fine until now.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. installation problem
    By vignesh4303 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-08-2012, 05:10 AM
  2. USB Installation problem :-( Again
    By trvis in forum Beginners Forum
    Replies: 1
    Last Post: 12-04-2010, 04:11 AM
  3. BT3 installation Problem
    By 3rror in forum OLD Newbie Area
    Replies: 1
    Last Post: 04-11-2008, 06:05 PM
  4. BT2 - After installation problem
    By dareeek in forum OLD Newbie Area
    Replies: 2
    Last Post: 04-16-2007, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •