Results 1 to 5 of 5

Thread: screen hangs

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    1

    Default screen hangs

    When I boot up from the USB stick I get the main page and when I select the any of the menu items it starts goes through the screen and then hangs. I have an IBM T410s laptop.

    Is there a way I can get this to work?

  2. #2
    Member
    Join Date
    Sep 2010
    Location
    Eastern Island
    Posts
    96

    Default Re: screen hangs

    how about trying it also on live cd/dvd?

  3. #3
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: screen hangs

    post hardware devices (Video card, wifi card, eth, sound), not laptop brand and model..It is a wate of time starting to look for someone's laptop specs....

    Specify precisely the problem..Hangs up?..How far does it get?...Any error on screen?...Gnome and KDE version?..32 or 64 bit?...No problems during USB installation?...

    Please, post sensitive info so we can help you better..

    Luck.

  4. #4
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    6

    Default Re: screen hangs

    Quote Originally Posted by maverik35 View Post
    post hardware devices (Video card, wifi card, eth, sound), not laptop brand and model..It is a wate of time starting to look for someone's laptop specs....

    Specify precisely the problem..Hangs up?..How far does it get?...Any error on screen?...Gnome and KDE version?..32 or 64 bit?...No problems during USB installation?...

    Please, post sensitive info so we can help you better..

    Luck.
    Hi, I have the same laptop and similar problem. I am vy new to BT and know just basics (really basics!) of Linux.

    FOR ME THE SCREEN GOES BLACK JUST AFTER TYPING 'STARTX', so not possible to install BT. Could anyone help?
    I tried things like:
    #dpkg-reconfigure xserver-xorg
    or
    #fix-splash

    but these should be used after installation. I tried in order to check if I'll get lucky:d

    my system parameters:
    1. Processor - Intel Core i5 M520 2.4GHz
    2. RAM 4GB
    3. Win7 32 bit installed and Fedora 17 on another partition. The last partition I want for BT 5r3.
    4. Intel HD integrated graphics
    5. intel 82577LM gigabitnetwork connection, intel centrino advanced-N 6200 AGN, Qualcomm Gobi 2000-HS usb mobile broadband device, virtual box host-only ethernet adapter (I even dont know which one of these is WiFi card)
    6. Monitor ThinkPad Display 1200x800
    7. bluetooth, touchpad, fingerprint etc.
    8. Intel Display Audio, Conexant 20585 SmartAudio HD.

    I guess that's all.
    Can you guys explain me why my installed system dont work. after 'startx' screen goes black. end of story...

    please put it in easy step by step way, so that I could follow.

    Would it be better to install older version of BT e.g. 4? is there a better support? I would say that the newest one should be better, but I read it today somewhere on forums that older have better device's support.

    thanks in advance.
    yo

  5. #5
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: screen hangs

    Quote Originally Posted by breadfan View Post
    Hi, I have the same laptop and similar problem. I am vy new to BT and know just basics (really basics!) of Linux.

    FOR ME THE SCREEN GOES BLACK JUST AFTER TYPING 'STARTX', so not possible to install BT. Could anyone help?
    I tried things like:
    #dpkg-reconfigure xserver-xorg
    or
    #fix-splash

    but these should be used after installation. I tried in order to check if I'll get lucky:d

    my system parameters:
    1. Processor - Intel Core i5 M520 2.4GHz
    2. RAM 4GB
    3. Win7 32 bit installed and Fedora 17 on another partition. The last partition I want for BT 5r3.
    4. Intel HD integrated graphics
    5. intel 82577LM gigabitnetwork connection, intel centrino advanced-N 6200 AGN, Qualcomm Gobi 2000-HS usb mobile broadband device, virtual box host-only ethernet adapter (I even dont know which one of these is WiFi card)
    6. Monitor ThinkPad Display 1200x800
    7. bluetooth, touchpad, fingerprint etc.
    8. Intel Display Audio, Conexant 20585 SmartAudio HD.

    I guess that's all.
    Can you guys explain me why my installed system dont work. after 'startx' screen goes black. end of story...

    please put it in easy step by step way, so that I could follow.

    Would it be better to install older version of BT e.g. 4? is there a better support? I would say that the newest one should be better, but I read it today somewhere on forums that older have better device's support.

    thanks in advance.
    yo
    yes, I wrote so...The older the Hardware the better the support..Not the older BT5 version...It would be a non-sense..

    As to why after startx screen goes black, it should be a video issue, a driver issue..That is why goes black, or at least the major issue.

    As to "please put it in easy step by step way, so that I could follow." Sorry, need to read, this is linux, sometimes you need a "work-around" solution, but read, and then post doubts. I have a laptop with intel video card and had issues after startx, but solved it, and I had to read...If after reading still nothing, then I post.

    You need a basic linux background..This section "beginners section" is for newbbies on BT5, not in Linux..Read posts in the section as to how people with that hardware is trying to solve the issue.

    After you've read and tried, then post your doubts, we all the community are willing to help any member who need it.

    Best of luck.
    Last edited by maverik35; 12-20-2012 at 01:06 PM.

Similar Threads

  1. BackTrack 5 R3 HDD install hangs at black screen before prompt shows
    By SixThousandOwls in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 01-21-2013, 11:20 PM
  2. BT5R2 install hangs at keyboard layout selection screen.
    By mcai8rw2 in forum BackTrack 5 General Topics
    Replies: 2
    Last Post: 05-24-2012, 06:57 AM
  3. BT5 R1 hangs at Red Splash Screen while booting - Unable to install it
    By Archlord in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 02-15-2012, 10:15 AM
  4. BT3 boot hangs, screen just says L 07 07 07 07..and so on
    By unlazyfree in forum OLD BT3beta Software related issues
    Replies: 8
    Last Post: 01-04-2008, 12:08 PM
  5. livecd boot hangs on isolinux screen
    By unlazyfree in forum OLD BT3beta Software related issues
    Replies: 10
    Last Post: 12-30-2007, 05:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •