Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB-HDD Installation Issue

  1. #1
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default USB-HDD Installation Issue

    Dears,

    I have installed BT2 into my External USB HDD. Edited lilo.conf

    When I boot from the USB, I got the following Error:
    ---------------------------------------------------
    Code:
    Starting USB Support
    Fatal Error Occured
    Live Data Not Found
    You are maybe using an unsupported boot device
    ---------------------------------------------------

    Any clues?

    Thanks in advance

  2. #2
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    14

    Default

    Did you install as a real or live installation?

    did you remember to copy the contents of the BT folder over to your HDD.?

  3. #3
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    Dear,

    I installed a real BT installation. Also I Copied the contents of /Boot to my HDD

    the boot starts correctly, but when it reaches the USB Support, it shows me that error.

    Any help is appreciated.

  4. #4
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Just follow the dual boot video and transcript with modified drive and partition names, and you should be fine.
    I have done that quite a few times without a problem.

    before you do that
    Check the md5 of the iso
    Burn as slowly as possible using imgburn

  5. #5
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    I searched for the video, but I hadn't found it.

    What I did is the following:
    Code:
    Installed BT using the installer on /dev/sdb3
    rebooted using the Live CD.
    mkdir /tmp/boot
    mount /dev/sdb1 /tmp/boot
    cd /boot
    cp -r * /tmp/boot
    umount /tmp/boot
    mkdir /tmp/bt2
    mount /dev/sdb3 /tmp/bt2
    chroot /tmp/bt2 /bin/bash
    mount /dev/sdb1 /boot
    vi /etc/fstab
    added /dev/sda1 /boot ext2 ntauto,noatime 1 2
    saved
    vi /etc/lilo.conf
    root = /dev/sdb3
    saved
    ran lilo
    exit
    reboot
    When i reboot everything works fine, until reaching Starting USB Support.
    Gives me Fatal Error Occured, Live Data Not Found.
    BT Directory Not Found, you are maybe using an unsupported boot device.

  6. #6
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Video is here and the transcript is here

  7. #7
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    Thanks alot balding_parrot,

    Anyway to download this movie, n00b question

  8. #8
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default

    Quote Originally Posted by l1nuxant_ee View Post
    Thanks alot balding_parrot,

    Anyway to download this movie, n00b question
    Yes there is a way. Use your leet hacker skills to figure it out.

    1st Hint - "View Source"

  9. #9
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    2nd Hint - "Cache"

  10. #10
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    <shakes head in disgust>
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •