Hi All,

After doing apt-get dist-upgrade and upgrade my OpenVAS stopped working.
I tried updating, removing reinstalling with no lock.
My openvas-scanner is refusing to install and getting this error


apt-get install openvas-scanner
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
openvas-scanner: Depends: libc6 (>= 2.15) but 2.11.1-0ubuntu7.10 is to be installed
Depends: libgcrypt11 (>= 1.4.5) but 1.4.4-5ubuntu2.1 is to be installed
Depends: libgnutls26 (>= 2.12.6.1-0) but 2.8.5-2ubuntu0.1 is to be installed
Depends: libopenvas5 (>= 5.0.3) but it is not going to be installed
E: Broken packages


Your help is highly appreciated.


Regards,