Results 1 to 7 of 7

Thread: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Default PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    HI Guys , im obviously new at this and i really need help

    i just installed bt5 r3 on my pc side by side with win 7 , i use a realtek 8191se adapter
    when i open wicd and try to connect , at first i get *could not connect to wicd's D bus interface. check the wicd log for error messages so also tried dpkg-reconfigure wicd then update-rc.d wicd defaults and i didnt get the message since.

    now when i try to connect i see no wifi list , so i unpluge the usb wifi adapter and plug it back , refresh then a list appears ,
    i select my home conection insert the correct password and gives me bad password , i refresh again the list is gone , i have to unplug and plug ..........same poo

    when i run lsusb my adapter is there rtl8191se

    i only installed the driver on win 7 do i need to install it on bt5 too? if yes please tell how to

    when i run iwconfig

    i get lo no wirless extention ,

    i tried to put wlan0 up , says .....not allowed no interface ......

    2days trying to fix it and i just cant , guys pls help , Thank you

  2. #2
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    pleasee have a look and comment

  3. #3
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    Colud you please post the output of : iwconfig? ifconfig -a?
    The pic is too small, I can't see it....
    Last edited by maverik35; 11-26-2012 at 01:39 PM.

  4. #4
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    thank you for you help
    Last edited by sickness; 11-26-2012 at 03:34 PM.

  5. #5
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    sorry struggling to put all the text in on thread , im attaching a doc 'txt' i hope you can read it

  6. #6
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    5

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    one more think , on wicd preferences , it is set to wlan0

    and

    airmon-ng

    Interface Chipset Driver

    wlan1 Atheros AR9285 ath9k - [phy0]

    as u can see its on wlan1 , does it have to do with anything

    puting interface on then the BAD PASSWORD message , thats what i get

    plz HELP

  7. #7
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: PROBLEMS WITH WICD , NO WIRLESS EXTENTION pls HELP

    .wlan0 = USB RTL8191su
    wlan1 = Atheros

    Are you using wep or wpa-wpa2?...

    To run airodump-ng you need to be in monitor mode, to connect to an AP, you need to be in managed mode..No matter what interface you use. The 2 interfaces are independent from each other.

    In your ,txt file, both wlan0 and wlan1 are in maneged mode, so now you can connect to an AP. Use any of the interfaces, just pick one in wicd.

    If you want to audit wifi, I would use wlan1, since athk9 is fully supported by aircrack-ng..So just do this:
    ifconfig wlan1 down
    iwconfig wlan1 monitor mode
    ifconfig wlan1 up
    airodump-ng wlan1
    It should start the airodump and start picking up APs.

    Again, what kind of security are you using in AP: wep or wpa-wpa2...Some cards are having troubles with WPA-WPA2 and wicd.

Similar Threads

  1. wicd/ip problems
    By DimitriDV in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 11-15-2012, 10:51 AM
  2. wicd problems
    By venum in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 11-09-2012, 12:17 PM
  3. Well prety much I cant find my wireless extention but when I type airmon-ng start
    By AboveGabe in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 08-25-2011, 05:22 PM
  4. BT4 R2 wicd wireless connection problems
    By ceefus in forum Beginners Forum
    Replies: 3
    Last Post: 01-10-2011, 10:34 PM
  5. 1000H and WICD problems (VMware)
    By onycro in forum Beginners Forum
    Replies: 3
    Last Post: 09-26-2010, 05:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •