Results 1 to 2 of 2

Thread: Wireless problem! Please help!!!

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    1

    Default Wireless problem! Please help!!!

    Hello! I installed BackTrack 5 R1 32 bit on my laptop Acer Aspire 5750G but I cant connect to my wireless network. When I open Wicd Network Manager, it says "No wireless networks found". When I open terminal and write iwconfig, it shows:

    lo no wireless extension.

    eth0 no wireless extension.

    When I write ifconfig wlan0 up, ti says:
    wlan0: ERROR while getting interface flags: No such device


    Please help!!!

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Wireless problem! Please help!!!

    I would recommend you take a look at the "How to make a valid thread" and come back with another post
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Wireless problem
    By keldar in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 09-08-2011, 07:43 PM
  2. BT4 Wireless problem
    By sickness in forum OLD Newbie Area
    Replies: 6
    Last Post: 03-28-2010, 01:36 PM
  3. Wireless Problem
    By Tundergun in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 09-03-2009, 08:00 PM
  4. bt4 wireless problem
    By PeterPunk in forum OLD Newbie Area
    Replies: 2
    Last Post: 07-10-2009, 11:26 PM
  5. BT3 EEE PC 901 Wireless problem
    By iamhe in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-04-2009, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •