Results 1 to 4 of 4

Thread: ATI-Driver fix

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default ATI-Driver fix

    a fix to use most ATI cards in a stable fashion w/3D accel, would be to use Xorg 7.5 + Mesa7.7 + 2.6.32 kernel(or newer preferably), and xf86-video-ati-9999 or git.

    Tested and works extremely well on X200m, HD2600, HD3300,HD3650, HD3870, HD4650.

    This has been tested using Sabayon Linux 5.1 x86_64 KDE4.

  2. #2
    Developer muts's Avatar
    Join Date
    Jan 2006
    Posts
    272

    Default Re: ATI-Driver fix

    Probably with our next kernel update.

  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    69

    Default Re: ATI-Driver fix

    I've been looking around, how can I upgrade the kernel on backtrack?

  4. #4
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default Re: ATI-Driver fix

    You need to compile your own (i would suggest using make-kpkg) and install it, this is unsupported, will probably break stuff, etc. I found out for one that remastersys doesnt appreciate anything past 2.6.31 as its geared toward ubuntu and thats the latest kernel they use, people have mentioned it breaking packet tools and such as well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •