Hello guys, first of all, im so sorry to create another topic regarding that card, but i can't see answers to my problem.

Im trying to install the awus36h on BT5 R3, i will quote the command i have used:

Code:
cd /tmp
sudo cp /etc/modprobe.d/blacklist.conf /etc/modprobe.d/blacklist_orig.conf
echo "blacklist rtl8187" | sudo tee /etc/modprobe.d/blacklist_rtl8187.conf
echo "blacklist r8187" | sudo tee /etc/modprobe.d/blacklist_r8187.conf
echo "blacklist rt2870sta" | sudo tee /etc/modprobe.d/blacklist_rt2870sta.conf
echo "blacklist rt3070sta" | sudo tee /etc/modprobe.d/blacklist_rt3070ta.conf
echo "blacklist mac80211" | sudo tee /etc/modprobe.d/blacklist_mac80211.conf

sudo wget http://www.orbit-lab.org/kernel/compat-wireless-3.0-stable/v3.2/compat-wireless-3.2.5-1.tar.bz2
sudo tar jxvf compat-wireless-3.2.5-1.tar.bz2
cd compat-wireless-3.2.5-1
wget http://patches.aircrack-ng.org/mac80211_2.6.28-rc4-wl_frag+ack_v3.patch && cat mac80211_2.6.28-rc4-wl_frag+ack_v3.patch | sudo patch -Np1
wget http://patches.aircrack-ng.org/channel-negative-one-maxim.patch && patch -p1 < channel-negative-one-maxim.patch
wget http://patches.aircrack-ng.org/rtl8187-mac80211-injection-speed-2.6.30-rc3.patch && patch -p1 < rtl8187-mac80211-injection-speed-2.6.30-rc3.patch
lshw | grep wireless | grep driver | cut -d"=" -f3 | cut -d" " -f1
sudo rmmod rtl8187
sudo ./scripts/driver-select rtl818x
sudo make && make install
make unload
sudo modprobe rtl8187
rmmod rtl8187 && rfkill block all && rfkill unblock all && modprobe rtl8187 && rfkill unblock all && ifconfig wlan0 up && modprobe rtl8187
Im getting error when patching! Am I using the correct patchs? Need I other patchs?

With Best Regards,
Hmrneves