hello
1st I am sorry for my bad English
2nd
I installed BT 5 R3 Gnome
as a default Os

every thing go OK except networking
I have tried every thing to solve this problem
and I didn't gain any thing

I tried every thing in this topic
but also no way
here is the topic

and I will list all results here for terminal
Code:
root@bt:~#  airmon-ng


Interface    Chipset        Driver


root@bt:~#  service network-manager start
network-manager: unrecognized service
root@bt:~#  ifconfig eth0 down
root@bt:~#  wicd stop
root@bt:~#  /etc/init.d/networking stop
 * Deconfiguring network interfaces...                                          There is already a pid file /var/run/dhclient.eth0.pid with pid 1113
killed old client process, removed PID file
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0/00:24:1d:bc:36:02
Sending on   LPF/eth0/00:24:1d:bc:36:02
Sending on   Socket/fallback
DHCPRELEASE on eth0 to 10.0.0.2 port 67
                                                                         [ OK ]
root@bt:~# service networking stop
stop: Unknown instance: 
root@bt:~#  /etc/init.d/networking start
Rather than invoking init scripts through /etc/init.d, use the service(8)
utility, e.g. service networking start

Since the script you are attempting to invoke has been converted to an
Upstart job, you may also use the start(8) utility, e.g. start networking

networking stop/waiting
root@bt:~# 
root@bt:~# start networking
networking stop/waiting
root@bt:~#  wicd start
root@bt:~#  ifconfig eth0 up 
root@bt:~# ping www.google.ie
connect: Network is unreachable
root@bt:~# /etc/network/interfaces file
bash: /etc/network/interfaces: Permission denied
root@bt:~# cat /etc/network/interfaces 
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp

root@bt:~# update-rc.d networking defaults
update-rc.d: warning: networking start runlevel arguments (2 3 4 5) do not match LSB Default-Start values (none)
update-rc.d: warning: networking stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (0 6)
 Adding system startup for /etc/init.d/networking ...
   /etc/rc0.d/K20networking -> ../init.d/networking
   /etc/rc1.d/K20networking -> ../init.d/networking
   /etc/rc6.d/K20networking -> ../init.d/networking
   /etc/rc2.d/S20networking -> ../init.d/networking
   /etc/rc3.d/S20networking -> ../init.d/networking
   /etc/rc4.d/S20networking -> ../init.d/networking
   /etc/rc5.d/S20networking -> ../init.d/networking
root@bt:~# 
root@bt:~# nano /root/.bash_profile
root@bt:~# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:24:1d:bc:36:02  
          inet addr:10.0.0.133  Bcast:10.0.0.255  Mask:255.255.255.0
          inet6 addr: fe80::224:1dff:febc:3602/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5595 errors:0 dropped:0 overruns:0 frame:0
          TX packets:199 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1086789 (1.0 MB)  TX bytes:19051 (19.0 KB)
          Interrupt:42 Base address:0x8000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:34 errors:0 dropped:0 overruns:0 frame:0
          TX packets:34 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:2265 (2.2 KB)  TX bytes:2265 (2.2 KB)

root@bt:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.0.0.0        0.0.0.0         255.255.255.0   U     0      0        0 eth0
root@bt:~# cat /etc/resolv.conf
nameserver 10.0.0.2
nameserver 8.8.8.8
nameserver 8.8.4.4
root@bt:~# sudo route add default gw 1.1.1.1
SIOCADDRT: No such process
root@bt:~#  route add default gw 1.1.1.1
SIOCADDRT: No such process
root@bt:~# route add default gw 1.1.1.1
SIOCADDRT: No such process
root@bt:~#
please help me
I am at this problem from 15 oct
my internet is wired not wirless
and I have windows seven
as another os
and internet is good at it