Results 1 to 5 of 5

Thread: failed VPN

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    2

    Default failed VPN

    I just installed BT to my hdd and im encountering many minor issues

    One if them being not be able to connect to my VPN. I tried to google it and follow there advices but with no succes

    I have installed the networkmanager and launch it with

    nm-applet&

    i can connect to a wireless AP with it but i cant connect to the VPN. I have double checked the preferences of the VPN and followed the instructions given by the VPN provider and I cant see why it shouldent work.

    Anyway, after i connect to the wifi i try to connect to the VPN and the only thing that happens is that a notification pops up and say:

    "VPN Connection Failed

    The VPN connection '*****' failed becouse the VPN service failed to start"

    Thnx, much appreciated.







    I have also tried openvpn and this is the command line putput:

    Wed Nov 14 09:27:13 2012 OpenVPN 2.1.0 i486-pc-linux-gnu [SSL] [LZO2] [EPOLL] [PKCS11] [MH] [PF_INET6] [eurephia] built on Jul 20 2010
    Enter Auth Username:*******
    Enter Auth Password:
    Wed Nov 14 09:27:27 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
    Wed Nov 14 09:27:27 2012 LZO compression initialized
    Wed Nov 14 09:27:27 2012 RESOLVE: NOTE: jenny.vpntunnel.se resolves to 5 addresses, choosing one by random
    Wed Nov 14 09:27:27 2012 UDPv4 link local: [undef]
    Wed Nov 14 09:27:27 2012 UDPv4 link remote: [AF_INET]***.**.**.**:****
    Wed Nov 14 09:27:27 2012 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    Wed Nov 14 09:27:28 2012 [server] Peer Connection Initiated with [AF_INET]***.**.**.**:****
    Wed Nov 14 09:27:30 2012 TUN/TAP device tun0 opened
    Wed Nov 14 09:27:30 2012 /sbin/ifconfig tun0 ***.**.**.** netmask 255.255.255.224 mtu 1500 broadcast ***.**.**.**
    Wed Nov 14 09:27:30 2012 Initialization Sequence Completed



    and thats it, it just stays there for ever. Anyone experienced this?
    Last edited by g0tmi1k; 11-14-2012 at 03:13 AM. Reason: Merged

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: failed VPN

    What did you expect to see after that?

    Seems fine to me, tun0 got addressing, what happens when you try to use it?
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3
    Just burned their ISO
    Join Date
    Mar 2011
    Posts
    11

    Default Re: failed VPN

    If you received "Wed Nov 14 09:27:30 2012 Initialization Sequence Completed" than it is likely working. What is the output of ifconfig? You should see a tun interface and the corresponding information, indicating you have a successful VPN connection... which you already know, because openvpn has just told you as thorin stated. When the connection is initialized it will not do anything fancy, it will simply start working. Try interacting with the network which you have a VPN connection to, and you will likely find those interactions succes

  4. #4
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Re: failed VPN

    i have installed backtrack 5 r2 and i install network gnome manager ,with VPN connection i'm going on internet ,that's ok ,
    problem is next, i buy new computer ,install bt and now i can not connect to VPN ,everything is ok but vpn connection is failed every time i try to connect
    when i replace HDD to old computer and start BT i can connect to VPN ,put the HDD back to new computer and again the same error ,


    any help ?

  5. #5
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: failed VPN

    put the HDD back to new computer and again the same error
    What error?
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

Similar Threads

  1. IsCallerPrivilaged() failed
    By Bharath in forum Beginners Forum
    Replies: 0
    Last Post: 08-03-2010, 10:05 AM
  2. Replies: 1
    Last Post: 07-23-2010, 08:13 AM
  3. Exploit Failed
    By kdiggity317 in forum OLD Newbie Area
    Replies: 11
    Last Post: 09-28-2008, 10:15 PM
  4. Netdiscover failed
    By rousuca in forum OLD BT3beta Software related issues
    Replies: 10
    Last Post: 01-01-2008, 04:02 AM
  5. GPG Key verification failed
    By bwise in forum OLD BT3beta Software related issues
    Replies: 6
    Last Post: 12-19-2007, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •