Results 1 to 2 of 2

Thread: Problems with commands after connecting with ssh

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    2

    Default Problems with commands after connecting with ssh

    Im using BT5R1 connecting to a XP box in the same room. Day 1 I was able to connect and run everything without a problem from the BT5R1 computer. Ever since day 1, I cannot run commands like start www.yahoo.com or ncat -lvvp 44. When I run these specific commands on the XP box itself, they run as they are supposed to. I can run simple navigation commands like dir and cd from BT5R1 to XP. I can even do scp. I have also tried messing with DISPLAY=:0 or 1 for the start command. I don't get an error message when the commands fail.

    I'm honestly not sure what else to search for so any help would be appreciated. Thank you for your time.

  2. #2
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    2

    Default Re: Problems with commands after connecting with ssh

    Nothing, huh?

Similar Threads

  1. Problems connecting on wireless using DWA-110 adapter
    By blastw in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 11-30-2011, 06:16 PM
  2. Replies: 16
    Last Post: 04-02-2011, 01:53 AM
  3. Problems connecting to WLAN
    By jaker29902 in forum OLD Newbie Area
    Replies: 8
    Last Post: 08-10-2008, 07:44 AM
  4. Problems connecting to network
    By n00b_h4xx0r in forum OLD BT3beta
    Replies: 8
    Last Post: 04-22-2008, 09:51 AM
  5. Problems connecting WPA2 TKIP+AES
    By Synck in forum OLD Newbie Area
    Replies: 9
    Last Post: 09-10-2007, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •