This version was downloaded and checked today.
I had been having trouble with the Gnome and decided to try something different. This trouble begins wend trying to connect to my wireless router.
First off my SSID is hidden. This means I have to open the tab and type in the ID. WICD looks for it and suddenly all other networks are lost. They will not come up again no matter what defaults I load until after I reboot, but that just brings me back to the SSID search And repeats the bug.

So I installed synaptic, reinstalled all WICD code and reboot. After restarting I go in and edit preferences to be sure they agree with all world net demands. Then I enter the password into the best guess (there are no other unbroadcasted IDs), which results in the bad password error. Now I search for my SSID and Fantastic it finds the router and authorizes me.
This isn't the bug, so ill continue. I then happily check the auto connect option and after a few minutes of relaxation I decide to reboot to be doubly sure. Now, as I am starting up I get a bad sector on a loop back and this just repeats endlessly. e2fsck squaks that the superblocks are corrupt and none of the backup blocks can be found with the -c option.

Rebuilding the stick...

Now, I remover that I saw this error once before when I jacked the eth0 in on a bootup. It just loops endlessly. So I figure that the auto connect option was trying to connect me to the wifi on bootup so the monster gets scripted in the wrong place. I don't know really so I'm hear asking if anyone else had the same problem with eth0 or wlan0.

Fresh kernel waiting....sigh.