Results 1 to 3 of 3

Thread: Startx/Blank Screen on install (Load higher than 4.0)

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    3

    Default Startx/Blank Screen on install (Load higher than 4.0)

    Hello all, looking for a little help here. I've searched and Google I can find similar questions but no advise to help. (I'm not trying to waste space. If I've missed this post then please direct me to the correct post. I didn't have any luck finding a post to fix this)

    I have: Windows 7 Ultimate
    Intel(R) Core(TM) i5cpu m480 @2.67GHz
    8 GB RAM
    64-bit
    DELL Inspiron Laptop
    I am trying to Dual Boot next to my windows 7.
    I burnt the BT5R3-GNOME-64 to ISO disk. (the install from the same disk worked on my instructors laptop so the disk is good)
    I get to where I am to type (startx).
    I see a message that says (Information Disabled due to load higher than 4.0)
    After I STARTX the screen goes black and no response.
    I did get it installed in my Vmware 5 and seems to work fine.

  2. #2
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    3

    Default Re: Startx/Blank Screen on install (Load higher than 4.0)

    Did I not ask correctly or not provide enough information? I'm not sure what else to add.

  3. #3
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Startx/Blank Screen on install (Load higher than 4.0)

    There are at least 10 threads on the "Blank screen" subject, you might want to start searching and reading.

    http://www.backtrack-linux.org/forum...ad.php?t=51198
    http://www.backtrack-linux.org/forum...ad.php?t=48541
    http://www.backtrack-linux.org/forum...ad.php?t=38283

    and the list goes on.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Backtrack 5 R3 Live Cd - blank screen after startx (Intel Graphics)
    By AlexCa in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 10-31-2012, 09:16 AM
  2. Replies: 2
    Last Post: 06-17-2012, 12:01 PM
  3. blank screen after run startx
    By Roosh in forum Beginners Forum
    Replies: 0
    Last Post: 03-04-2011, 04:04 AM
  4. Problems after startx: blank screen and no mouse
    By Serafim3k in forum Beginners Forum
    Replies: 13
    Last Post: 12-13-2010, 04:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •