Results 1 to 3 of 3

Thread: Wifi set up help please

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    6

    Default Wifi set up help please

    ive done my googling and cant find a solution, my wcid manager cant find any wireless networks so currently i have to use anothe laptop with a networkbridge to connect to internet, i have downloaded my driver "iwlwifi-2030-6.ucode" and placed it in lib/firmware after i did that the wlan0 became visable before i added that driver wlan0 did not exist , essid is off i tried "iwconfig wlan0 ESSID on" but it did not work.

    how do i setup the wireless , how do i get wcid manager to detect my wirless network ,there are multiple wireless networks wcid doesnt detect any of them.

    ive attached a screen shot with the ouputs of "lsmod" , "ifconfig" , "iwconfig" , "lspci | grep -i network".

    Help-wifi-screenshot.jpg

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: Wifi set up help please

    After startx, start the networking services: /etc/init.d/wicd start

    Then open up the Wicd (GUI) and try to attach to a AP...The Pics are very very small, mini tiny..Sorry, cannot see them clearly.

    Luck..

  3. #3
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    6

    Default Re: Wifi set up help please

    sorry went out of town for a little while, but i found the problem in wicd since my wlan0 never showed up before i installed the wireless driver i didnt have wlan0 in the wireless interface in wicd , such a simple problom and it took me days to fiqure it out lol always forget to look at the easist things , but i do have wireless now time to learn about everything else ow haha.

Similar Threads

  1. Wicd fails to get IP from wifi router - Unable to connect to Wifi
    By tesla88 in forum BackTrack 5 Beginners Section
    Replies: 25
    Last Post: 03-26-2013, 03:54 AM
  2. Replies: 8
    Last Post: 04-27-2012, 11:12 PM
  3. Backtrack 4 and the Intel WiFi Link 5100 (Wifi 802.11n)
    By Magic-Micky in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-27-2009, 08:34 PM
  4. Wifi Connection Corvert to wifi router?
    By XxDarkxNessxX in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-31-2009, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •