Results 1 to 2 of 2

Thread: After install grub doesnt boot

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    6

    Default After install grub doesnt boot

    Ive tried multiple times i keep deleting the partitions that the back track install makes and trying again because every time i go through the install process it tells me back track has been installed and tells me to reboot, i hit rebbot take out the disk when promted and when it reboots windows 7 boots up how do i fix this?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: After install grub doesnt boot

    There are a lot of threads regarding issues such as this, I suggest you search the forum a bit.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Triple Boot: Can't install Grub to /boot during Installation.
    By bishop101 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 12-04-2011, 03:20 AM
  2. No grub after dual-boot install
    By HEDORA in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-07-2011, 09:15 AM
  3. GRUB screen on boot up after install of persistent changes.
    By ha1ryhole in forum Beginners Forum
    Replies: 0
    Last Post: 02-02-2011, 01:35 AM
  4. BT3 install - Help setting up grub (boot loader)
    By snoopgst in forum OLD Newbie Area
    Replies: 4
    Last Post: 04-04-2008, 11:26 AM
  5. Backtrack install grub boot loader
    By will_rocks_ok in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-15-2008, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •