Colleagues Hello! Trying Russify OS BT5 - R2 gnome, the following script, but I have not a menu
- System
- Administration
- Longuage Support
- Choose Russian as the primary.
Code:
#!/bin/bash
sudo apt-get update
sudo apt-get install -y --force-yes language-pack-ru
sudo apt-get install -y --force-yes language-pack-ru-base
sudo apt-get install -y --force-yes language-pack-gnome-ru
sudo apt-get install -y --force-yes language-pack-gnome-ru-base
sudo apt-get install -y --force-yes gnome-user-guide-ru
sudo apt-get install -y --force-yes language-support-ru
sudo apt-get install -y --force-yes language-support-writing-ru
sudo apt-get install -y --force-yes language-support-translations-ru
sudo apt-get install -y --force-yes language-support-extra-ru
sudo apt-get install -y --force-yes language-support-input-ru
sudo apt-get install -y --force-yes kde-l10n-ru
sudo apt-get install -y --force-yes kdevelop-l10n-ru
sudo apt-get install -y --force-yes language-pack-kde-ru
sudo apt-get install -y --force-yes console-cyrillic
sudo apt-get install -y --force-yes ttf-arhangai
sudo apt-get install -y --force-yes xfonts-cronyx-koi8r-misc
sudo apt-get install -y --force-yes xfonts-cronyx-isocyr-misc
sudo apt-get install -y --force-yes xfonts-cronyx-misc
The question is, Where do I find these settings?