Results 1 to 2 of 2

Thread: Touchpads

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    2

    Default Touchpads

    Running an X11 Alienware laptop and for the life of me cannot figure out how to disable the touchpad when I have the Bluetooth mouse enabled. Any secrets?

  2. #2
    Just burned their ISO
    Join Date
    Oct 2012
    Posts
    13

    Default AW: Touchpads

    In Ubuntu try:

    xinput list
    A List comes up, find the Touchpad entry, remember the ID=**.
    xinput set-prop ** "Device Enabled" 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •