Results 1 to 7 of 7

Thread: Problem finding my wireless card in Backtrack 5 R3

Hybrid View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Problem finding my wireless card in Backtrack 5 R3

    Hello guys, im new to backtrack ,currently using 5th version r3 gnome x32..
    i have a big problem with connection to my wireless network.. actually i cant find it via this operating system, seriously!
    PS: (dual booting) My wireless card is Realtek r8101, tried wicd ,nothing happened... After 4 hours searchin im tired so ,any help woule be appreciate.

    Backtrack 5 r3 gnome x32
    running on HDD

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    I would take a look at the sticky thread "How to make a valid thread" and reedit the post.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    Done... hope u guys can help me now.

  4. #4
    Junior Member Malko's Avatar
    Join Date
    Oct 2010
    Location
    Portugal, Porto
    Posts
    41

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    if you type: iwconfig
    it shows you anything?

  5. #5
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    Quote Originally Posted by Malko View Post
    if you type: iwconfig
    it shows you anything?
    lo no wireless extensions

    eth0 no wireless extensions

  6. #6
    Just burned their ISO
    Join Date
    Oct 2010
    Posts
    4

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    http://www.backtrack-linux.org/wiki/...Wireless_Drive

    Got this from n1tr0g3n off Top hate sec. :ifconfig -a This shows you all interfaces on your machine & if you find it type ifconfig wlan0 up "replace wlan0" with your interface
    you also have to add your wireless card into WICD wireless manager to be able to see the card in the GUI WICD.. If its not named right then no networks will show up.

    Hope this helps.
    then try airmon-ng and it should show your card

  7. #7
    Just burned their ISO
    Join Date
    Nov 2012
    Posts
    4

    Default Re: Problem finding my wireless card in Backtrack 5 R3

    Quote Originally Posted by shifu29 View Post
    http://www.backtrack-linux.org/wiki/...Wireless_Drive

    Got this from n1tr0g3n off Top hate sec. :ifconfig -a This shows you all interfaces on your machine & if you find it type ifconfig wlan0 up "replace wlan0" with your interface
    you also have to add your wireless card into WICD wireless manager to be able to see the card in the GUI WICD.. If its not named right then no networks will show up.

    Hope this helps.
    then try airmon-ng and it should show your card

    I type ifconfig -a and two interfaces appear,

    lo Link encap: Local loopback
    inet addr:127.0.0.1 Mask 255.0.0.0
    inet6 addr: ::1/128 Scope: Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets: 17 errors:0 dropped:0 overruns:0 frame:0
    TX packets:17 errors:0 dropped:0 overruns:0 carrier :0
    collisions:0 txqueuelen:0
    RX bytes: 1169 (1.1 kb) TX bytes 1169 (1.1KB)
    eth0 Link encap: Ethernet HWaddr e8:40:f2:f0:fa:89
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX Packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000
    RX bytes:0 (0.0KB) TX Bytes:0 (0.0 B)
    Interrupt:43 Base address: 0x2000
    so i typed ifconfig eth0 up/ ifconfig lo up..
    then i typed airmon-ng... a window appeard with 3 words:
    Interface Chipset Driver...
    PS: I added "lo" on wireless interface of wicd.

Similar Threads

  1. Replies: 6
    Last Post: 09-16-2012, 01:52 AM
  2. Replies: 0
    Last Post: 10-14-2010, 02:54 PM
  3. Replies: 2
    Last Post: 10-02-2009, 07:27 PM
  4. Backtrack 2 Atheros wireless card problem
    By jadu123 in forum OLD Newbie Area
    Replies: 22
    Last Post: 08-26-2008, 06:18 AM
  5. Bt3 not finding my USB ath5007UG wireless card
    By Raysoc in forum OLD Newbie Area
    Replies: 10
    Last Post: 08-05-2008, 05:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •